Отключить режим P2 state off

edited June 2 in Nvidia Cards
Проблема в следующем. Есть карты 1080ti. У них дефолтная частота 5000мгц или 10000 по меркам линукса. Гонятся такие карты на +800-900 для эфира (или 1600-1800 по меркам линукса). С ними все хорошо, все работает нормально.

Так же есть карты 1080. Для них используются точно такая же память как для 1080ti, вот только штатная частота зашита 4500 или 9000 по меркам линукса. Соответственно эти карты гонятся до тех же 11600 - 11800 для эфира, но здесь есть некоторая проблема - ограничение на разгоне в hiveos +2000, а нам надо выставить +2600-2800. Под виндой это решается путем перевода режима работы карта в Р2 state off и это дает нам +500Мгц в винде. Далее выставляем в афтербернере +800-900 мгц и получаем искомую частоту в 11600-11800Мгц.

Вопрос - как включить режим P2 state off в линуксе и добиться таких же результатов?

Comments

  • Short answer - you can't. Long answer - reapply the increased +1000 overclock while the miner is running and hope that it doesn't crash, because your system might freeze when the memory clock unthrottles. :D
  • edited June 2
    What do you mean “reapply while running miner”? Nvidia tool allows only -200 - +2000 memory clock range. If i try apply over +2000 it doesn’t work and will ignore
  • OK, I didn't understand that in Russian. You can't go above +2000, it is a hard vbios limit. P2 can't be disabled either, so you can apply +2000 at most with +1000 effective memory speed.
  • Yes, +2000 is maximum value for now, but I need to go further - up to +2800MHz. Thats the problem :(
  • You can try flashing a BIOS from a factory overclocked card - it might work as its default clocks are higher.
Sign In or Register to comment.