Карта RX 580 8G — GPU 6 hangs in OpenCL call, exit | Слетает BIOS

edited June 7 in AMD Cards
Всем привет. Нуждаюсь в помощи знатоков.
Железо и софт:
  • Версия Hive OS 0.5-55
  • Майнер Claymore's Dual Ethereum GPU Miner v11.8
  • GPU: x6 Sapphire Radeon RX 580 8G NITRO+
  • Motherboard: Asus Prime Z270-P
  • x2 Corsair CS850M 850W Gold BOX
  • RAM 4gb DDR4 (2400MHz)
Купил карту Sapphire Radeon RX 580 8G NITRO+ (Hynix), подключил как седьмую в риг к таким же шести картам. После проверки типа памяти сразу прошил модифицированый биос скачанный с другой, идентичной карты. После работы примерно 15-ти часов карта вылетeла с ошибкой:
Claymore Reboot: WATCHDOG: GPU 6 hangs in OpenCL call, exit
После перезагрузки карта отображается не коректно и, конечно же, не работает. 59cwi3nqszly.pngПоследующие перезагрузки, замены райзеров, переподключение на места других рабочих карт, перепрошивка биоса, снижение разгона — бесполезны.
На винде карту отображало как неизвестный видеоадаптер, а GPU-Z не видел некоторые из показатели карты, но этого было достаточно для ATIWinFlash. Прошил через командную строку с ключами:
ATIWinflash.exe -p -f 0 RX580.rom
Карта вроде заработала, прогнал несколько бенчмарков и просто запускал тяжёлые игры — все работало. Пробовал запустить кляймор на винде, чтобы помайнить, но мйнер при старте крашился. Свалил всё на неготовность системы к майнингу, так как это домашний ПК. Подключил обратно к Hive OS. Через час получаю ту же ошибку с мёртвой картой. Опять сделал те же самые манипуляции, подключил обратно к Hive OS, через некоторое время — кирпич.

Собственно вопросы: в чем проблема? Неужели всему виной Hive OS? Может ли Hive OS повреждать каким-то образом bios карты? Как решить данную проблему?
Sign In or Register to comment.