Hashrate Problems

edited June 7 in General
I am running 2 AMD 560s and 1 AMD 580 on a Gigabyte GA-770T-USB3 motherboard running the most current non beta BIOS available with 2GB RAM and a Quad Core AMD CPU.

The board has 1 PCIE x16 slot and 4 x PCIE riser slots. I run the AMD 580 in the main PCIEx16 slot and then my 560's are conencted to the risers. Everything runs as it should when I have this setup. I will be minig Ether at 27/MH on the 580 and 12/MH on the 560s.


When I add my 4th card (AMD 560) everything gets all messed up. My hash rate on 1 of the original 3 cards will drop by half and this will jump around between all the cards in my system, once I remove the 4th card everything goes back to normal.

I have replaced the PCIE adapter cards twice and that did not help, I installed a 120GB SSD drive rather than running on the USB but when I loaded the image to the SSD it didn't use the entire drive just the 8GB it needed. I am not sure if the amount of drive space matters but I have noticed when the claymore dual miner launches it says I should a lot 16gb of HDD space per card, the HDD space limitation is the only thing I can see causing my issue other than maybe the amount of system RAM which shouldn't even play into things.

I have tried various combinations on cards and slots and no matter combitnation used i have the same issue. The 4th card is good because it works fine when its just 1 of the 3 connected.

Any suggestions or thoughts on what I can try to get this sorted out, would be nice to connect my 4th card.

Comments

  • What size psu are you using ?
  • 750W. my 560s pull about 60w a piece, they do not use the PCIE power connector. My 580 pulls 110W. basically im not even running half the power supply on full load.
  • Do you have specific OC in webui? I had strange problem once when I had 85 instead of 850 as voltage on last GPU
  • I am not running any OC at the moment. I was when I had all 3 560's running but when I got the 580 i disabled it since it was different BIOS.
  • Hope you running HiveOS ?
  • yes I am running HiveOS
Sign In or Register to comment.