Падает хэшрейт вдвое на последних картах

Всем привет. Решил недавно попробовать HiveOS. До этого с линуксоподонбыми системами не работал. Запустил 9 карт (1080+1070+1060*7). Запустил 1080 майнить лира2ре2 на ссмайнере, остальные карты на клейморе поставил майнить эфир. И все вроде нормально и быстро удалось настроить, сильно карты никогда не разгоняю, задал им тот же разгон что был на винде. К примеру 1060 которые на самсунге у меня работоют -205 по ядру и +756 (то есть +1512 в хайве) по памяти, выдают при этом 24.2мх. То есть дело не в переразгоне. ПЛ им задал сначала 75Вт, потом и 76Вт пробовал и 80Вт. Но результат один и тот же - спустя несколько минут у последних трех карт уполовинивается хэшрейт, то есть GPU6(GTX1070) вместо 32.6мх начинает давать 19мх, GPU7 и GPU 8(GTX 1060 Hynix) вместо 19.6 переходят на 11мх. Причем это не временный спад, не на пару тиков а насовсем, пока не перезагрузишь майнер или комп. Пробовал уменьшать разгон этим трем картам - не помогает.
Видел подобную проблему в соседней англоязычной теме Hashrate problems, но там все советы только насчет оборудования - типа проверь райзеры, поменяй PSU. У меня же система прекрасно работала на винде, только на винде было 7 карт. Добавил еще 2 карты и запустил хайв и вот такие проблемы. БП 1600Вт, загружен всего на 900вт при этом, то есть в проблема не в БП, в свое время он прекрасно тянул систему потребляющую 1300вт.
И еще вопрос даже когда все ок и все карты норм майнят, хэшрейт на клейморе пляшет +-2% в хайве. В винде таких скачков не было, хэшрейт был стабильным с незначительными скачками. ETH miner вроде постабильнее и хэшрейт повыше, но он у меня вообще все карты к нулевому хэшрейту сбрасывает спустя какое-то время. Плюс по функционалу и доп фичам не устраивает по сравнению с клеймором. Можно ли как-то стабилизировать хэшрейт в хайвОС в клейморе?
В общем прошу помочь советами. А пока вернулся на винду.

Comments

  • dmitriysk wrote: »
    Всем привет. Решил недавно попробовать HiveOS. До этого с линуксоподонбыми системами не работал. Запустил 9 карт (1080+1070+1060*7). Запустил 1080 майнить лира2ре2 на ссмайнере, остальные карты на клейморе поставил майнить эфир. И все вроде нормально и быстро удалось настроить, сильно карты никогда не разгоняю, задал им тот же разгон что был на винде. К примеру 1060 которые на самсунге у меня работоют -205 по ядру и +756 (то есть +1512 в хайве) по памяти, выдают при этом 24.2мх. То есть дело не в переразгоне. ПЛ им задал сначала 75Вт, потом и 76Вт пробовал и 80Вт. Но результат один и тот же - спустя несколько минут у последних трех карт уполовинивается хэшрейт, то есть GPU6(GTX1070) вместо 32.6мх начинает давать 19мх, GPU7 и GPU 8(GTX 1060 Hynix) вместо 19.6 переходят на 11мх. Причем это не временный спад, не на пару тиков а насовсем, пока не перезагрузишь майнер или комп. Пробовал уменьшать разгон этим трем картам - не помогает.
    Видел подобную проблему в соседней англоязычной теме Hashrate problems, но там все советы только насчет оборудования - типа проверь райзеры, поменяй PSU. У меня же система прекрасно работала на винде, только на винде было 7 карт. Добавил еще 2 карты и запустил хайв и вот такие проблемы. БП 1600Вт, загружен всего на 900вт при этом, то есть в проблема не в БП, в свое время он прекрасно тянул систему потребляющую 1300вт.
    И еще вопрос даже когда все ок и все карты норм майнят, хэшрейт на клейморе пляшет +-2% в хайве. В винде таких скачков не было, хэшрейт был стабильным с незначительными скачками. ETH miner вроде постабильнее и хэшрейт повыше, но он у меня вообще все карты к нулевому хэшрейту сбрасывает спустя какое-то время. Плюс по функционалу и доп фичам не устраивает по сравнению с клеймором. Можно ли как-то стабилизировать хэшрейт в хайвОС в клейморе?
    В общем прошу помочь советами. А пока вернулся на винду.

    А покажите пожалуйста скриншоты фермы и разнога.
  • https://gyazo.com/a8a4e5cbec69d7927fff47f915187f6c
    там в списке только 7 карт, потому что потом когда переходил обратно на винду, то 2 карты (1070+1060) убрал. Разгоны указаны для всех 9 карт, на которых запускал хайв
  • Попробуйте убрать повер лимит, и ядро на ноль поставить, и помайнить какое то время с такими настройками, и вообще самсунг должен держать 1600 по памяти.
  • Убрал поверлимит и ядро, риг проработал стабильно 6 часов. После этого я выставил ПЛ 80Вт для всех 1060 и снова риг проработал ночь стабильно. Потом решил перейти на ETH miner, так как там хэшрейт повыше и стабильнее. Но риг завис уже через 15мин майнинга. И после этого я снова не могу настроить риг на стабильную работу... На последних двух картах спустя какое-то время уполовинивается хэшрейт, причем майнер продолжает работать в это время, но в панели управления данные с хэшрейтом и температурами пропадают, и риг отправляется в полную перезагрузку с причиной нулевого хэшрейта, хотя майнер работает и шары на пул идут, просто на двух картах хэшрейт уполовиненый. Эти две карты с памятью хюникс, остальные - самсунг, урезал на них разгон по памяти, поднимал ПЛ - ничего не помогает. Проблема не в картах. Подключаю диск с виндой к этому же ригу и в винде все работает прекрасно.
    Пробовал даже вместо флешки записать хайв на обычный жесткий диск - результат тот же, на последних двух картах падает хэшрейт и хайв вообще перестает видеть работу майнера, уходит в перезагрузку по вотчдогам.
    Пробовал запускать и на 9 картах и на 7 и даже на двух и результат всегда один и тот же :(
    Хайв нравится простотой, наглядностью и функциональностью и то что не нужно плясать с бубном как на винде если запускаешь 7-8 карт и более.
    Есть большое желание запуститься на хайве несмотря на все неудачи, но пока что-то не получается. И не сказать что руки какие-то очень кривые. Если кто сможет помочь дельным советом - буду очень благодарен.
    Видел уже несколько тем об уполовинивании хэшрейта. Видимо все же есть какой-то нюанс, который мешает.
    https://gyazo.com/c52b7fe4a6940337ee47f5b4e6baac46

Sign In or Register to comment.