8GB MSI Radeon RX 570 ARMOR 8G OC // Too much watt usage - not enough hash

Hello guys,

i need help with my rigg and it would be great if you could help me out.
That is my rigg :smile:

skd78dngsto9.jpg


I am using this OC for all cards:
x08vsf95g7jc.jpg

You can see that my 8GB MSI Radeon RX 570 ARMOR 8G OC Cards take round about 100 watt each and are only hashing with round about 28 MH.
For the cards is created my own bios. But i just took the 1750 MHZ Timing to the 2000. I changed nothing else.

Can someone maybe explain me how i can gett the watt usage down and the hashrate high? Or could someone provide me a good ROM?

Thanks in advance.


Comments

  • try UV ~850, and mem clock ~2100

    you should have in solo mining ~75-85W, and ~30mh
  • try this bios
  • edited June 12
    Thanks for the answer.
    So you just took the 2000 Mhz Timing and copied it to 1500, 1625 and 1750.
    Are you sure that wont harm my GPU? oO.

    Im no expert but i learned that for 8GB Cards you only copy 1750 to 2000.

    I will try your UV and mem clock settings :)

    And can someone explain the UBERMIX 3.2 Straps for samung?
    Someone told me that the STRAP:
    777000000000000022CC1C00CEE55C46C0590E1532CD66090060070014051420FA8900A00300000 012123442C3353C19

    Would be the one for my card? Where does he get the number from?


  • I always used PolarisBios 1.6.7 with one click time stamp, and alway working.

    Edit STRAP can damage your card :)

    Check for an anorak if someone does not have a ready bios for your card, but when new cards change the strap on the other does not give too much, some 0.1-0.3mh, most give timing settings;)

Sign In or Register to comment.