update claymore dual to newest version

edited February 5 in Miners
can i update claymore to newest version? im using v10.2 with no error but when using hive os it will crash. sorry for my bad english
Tagged:

Comments

This discussion has been closed.