Периодически отваливаются все риги

Перешел вчера с винды на hive os. Дважды столкнулся с ситуацией, что отвалились сразу все риги, кроме одного (Rig9). Помогите, пожалуйста, разобраться в чем могут быть причины нестабильной работы.ci0bsvu4q006.jpg
1243.jpg 150.8K

Comments

  • Проблема один в один, 7 ригов, регулярно все отрубаются кроме 7-го (могут работать 5 дней без сбоев, могут каждые 4 часа отрубатся), есть какие то варианты решения?

    В логах на 6 ригах вот это:

    Caching host resolve
    Feb 25 14:42:32 rig2 hive[1006]: Unable to resolve amster.hiveos.farm
    Feb 25 14:42:36 rig2 hive[1006]: > Saying hello to server
    11:41:41","boot_event":"1","ip":[""],"gpu":[{"busid":"01:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"},{"busid":"03:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"},{"busid":"06:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"},{"busid":"07:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"},{"busid":"08:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"},{"busid":"09:00.0","name":"GeForce GTX 1080 Ti","brand":"nvidia","mem":"11172 MiB","plim_min":"125.00 W","plim_def":"250.00 W","plim_max":"300.00 W"}],"gpu_count_amd":"0","gpu_count_nvidia":"6","mb":{"manufacturer":"ASUSTeK COMPUTER INC.","product":"TUF Z370-PLUS GAMING"},"cpu":{"model":"Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz","cores":"4","aes":"1"},"openvpn":"0","kernel":"4.10.17-hiveos","version":"0.5-30","amd_version":"17.40-492261","nvidia_version":"387.34"}}
    Feb 25 14:42:36 rig2 hive[1006]: Error connecting to Hive server http://amster.hiveos.farm
    Feb 25 14:42:36 rig2 hive[1006]: CURLE_COULDNT_RESOLVE_HOST (6) Couldn't resolve host. The given remote host was not resolved.

    Бред полнейший, с остальной сетью все нормально.
  • Из какого файла этот лог?
  • Это лог при загрузке хайва
  • edited March 5
    Попробую описать более подробно:

    ачалось все с того что в определенные промежутки времени (бывает 4 часа, бывает 12 часов, бывает раз в три дня), 6 ригов из 7 (помимо 7-го) пропадают из сети, при загрузке хайва выдает (сокращенный вариант):

    Caching host resolve
    Feb 25 14:42:32 rig2 hive[1006]: Unable to resolve amster.hiveos.farm
    Feb 25 14:42:36 rig2 hive[1006]: > Saying hello to server
    Feb 25 14:42:36 rig2 hive[1006]: Error connecting to Hive server http://amster.hiveos.farm
    Feb 25 14:42:36 rig2 hive[1006]: CURLE_COULDNT_RESOLVE_HOST (6) Couldn't resolve host. The given remote host was not resolved.

    Причем 7-ой риг оставался работать, как и вся остальная сеть. Ни перезагрузка роутера (Apple Airport), ни перезагрузка свитча, ни перезагрузка не рабочих ригов не помогает. Помогает только выключение всех ригов и их запуск.

    По каким то не понятным причином отработали без сбоев почти 6 дней, и вот со вчерашнего дня все началось снова (и снова 7 риг продолжал работать), но с небольшими изменениями, после перезагрузки, два рига ни в какую не хотят конектится, со след ошибкой:

    eu1ao179blvf.jpg


    Соответственно нет тест, выдает следующее:

    kekt6uclrkt5.jpg


    Подскажите пожалуйста, куда можно копнуть? Ошибка очень странная, проявляется то раз в 4 часа, то 1-6 дней работает все стабильно.

    + Сейчас сделали эксперимент - два рига которые выдают ошибки на скринах выше и им не помогает ни перезагрузка, ни выключение/включение (в том числе и роутера), вытащили флэшки, накатили два ssd с хайвом - все заработало. Как такие чудеса могут быть?

    Буду благодарен за любые советы.
  • У меня выдает вот такой лог:
    curle_couldnt_resolve_host (6) couldn't resolve host. the given remote host was not resolved.
    http://forum.hiveos.farm/discussion/371/kak-podruzhit-4g-modem-s-hiveos?new=1
    И я не знаю в чем проблема.
  • Та же самая проблема, вылетает по несколько раз в день, когда на 5 минут, когда на час, перегрева на картах нет.iaj3z14c6san.png
  • edited March 11
    Существует похожая проблема.

    Риг может стабильно работать полдня. Потом происходит падение хэшрейта с отключением майнера.

    По вотчдогу происходит рестарт майнера и ребут рига. После чего работа восстанавливается на не продолжительное время и все по новой.0uuccsp9q4fj.png

    Система работает с флешки.

    На вотчдог стоят следующие настройки:
    xmr-stak: 1 H/s; Miner: 5; Reboot: 10

    После выключение и повторного включения рига стабильная работа возобновляется.

    В чем может быть проблема?
Sign In or Register to comment.