Stock core overclock issue on Gigabyte WF 3GB OC

edited March 3 in Nvidia Cards
Got an interesting error which i can not solve. I put a brand new Gigabyte 1060 3Gb GPU into my hiveOS rig. When i look at it in windows GPU-Z it shows me Samsung ram and core clock at about 1500mhz and 1700Mhz boosted. When i put it into HiveOS rig it shows it at 1900Mhz on stock setting (unboosted!!!). Even when i clock it down by 200Mhz in the control panel (which is max i can do), the miner refuses to work, because its showing error messages regarding this card being too overclocked?! I cant get the card to work :neutral: What to do?!

additional note: it keeps jumping from mode 2 into 3 and vice versa every 30 seconds or so when mining equilhash. I suspect its the cuda drivers issue? But for the life of me, i have no idea what to do with it?!

e1kdsfjdscvc.jpg
fnf9z8yp8wfx.jpg
Sign In or Register to comment.