[SOLVED] RX 560 mining only at 20Kh/sec each on neoscrypt, instead of 300kH each

edited March 14 in AMD Cards
Hi

All is explained in the tittle : i have a RX 560 rig , i moved from Windows to HiveOS just for fun , and for testing , and i got this prblm.
Attached in picture my conf of my wallet ffab6a65m51m.png
50kaqmn5sf84.png


Driver problm ?? dont think so ??
My rig work perfect
Whatever i try to mine , same prblm on equihash , and same prblm on every pool , whatever the pool whetever the miner , whatever the GPU config (OC) , whatever the crypto ...

If someone can help me , could be great :))

Comments

  • AFAIK there could be some extra config options
  • Hum ok , but where are they and what are they ??

    and above all ...why there is so many differences ?? ok for example 80% of the GPU capicity ok it could be a config troubles , but this is totaly insane !! i mine 140Kh/sec with 6 RX560 instead of 1800kh/sec ...
  • btw thx for your answer :blush:
  • and extra configs i dont think it is the prblm because for example when i try to mine ETH or BTCP or whatever (very easy config with claymore for ex.) it is the same i mine ridiculous , only 10% of the GPU capacity

  • In fact it seems that RX 560 are not supported by HiveOS .... :'(
  • I did not mine neoscript algo on AMD cards, but if no one can help you, then I'll try to reproduce and study the situation
  • HaloGenius wrote: »
    I did not mine neoscript algo on AMD cards, but if no one can help you, then I'll try to reproduce and study the situation

    i tried everything,
    more than 5 hours i am on this !!
    i am going crazy !!! :s
  • I even tried to OC again and again
    whatever i do it is ridiculous hash rate lol
    I pretty sure AMD drivers for these GPUs are not the good one or something like this... even when i change drivers it is the same that indicated on HiveOS so.... i dont understand
  • edited March 14
    As I say before you need to add extra config options

    On my rig x6 RX560 I'm got 1,92MH overall or 320KH per card.
    I think that you can get more because I'm didn't touch OC settings which optimized for another algorightm

    So, this options is:
    "auto-fan": false
    "worksize": "128"
    "gpu-threads": "1"
    "intensity": "14"
    

    I'm using static fan control from AMD OC. You may play with intensity for best results. But I'm think more influence provide by Core Clock my 1050MHz and 2050MHz Micron memory
  • O
    M
    G

    You're Genius !!!

    it rocks now !!

    lt9jtqnlelwy.png


    i just have to OC correctly now
  • edited March 14
    Your cards it's too hot. In my setup (Sapphire) I've got 415W from the wall and no more 52 degree.

    Check your OC settings

  • it is default settings ... strange .... i will try to find better config , but it is easy now , thx to u !!!
  • Good luck and happy mining with HiveOS!
  • HaloGenius wrote: »
    Good luck and happy mining with HiveOS!

    thx a lot !!!
  • FYI
    I'm played a little with intensity and
    "intensity": "16" - decrease
    "intensity": "12" - add up to 5kH from card
  • hum , really good to know

    Thank you very much !!
  • For the sake of sporting interest give 330kH per card for RX 560
    "worksize": "64"
    "gpu-threads": "2"
    "intensity": "12"
    

    My Core/Memory 1050/2050 didn't touch but I'm sure overclock Core may increase
  • Close topic as solved
This discussion has been closed.