Problem with ASUS 1060 6GB

Please help
MB B250-FinTech , GPU ASUS 1060 6GB
No GPU
t4xldjn2fkr0.png
67takrxenq58.png
zjkpuii1ome6.png

Comments

  • seems like something is wrong with the gpu's power. check the connections.

    try following in the shell: dmesg | grep "NVRM: Xid"
  • edited May 5
    Use dmesg. Get information

    [ 441.218249] nvidia: probe of 0000:0f:00.0 failed with error -1
    [ 441.218296] nvidia 0000:10:00.0: vgaarb: changed VGA decodes: olddecodes=none,decodes=none:owns=none
    [ 441.218310] NVRM: The NVIDIA GPU 0000:10:00.0 (PCI ID: 10de:1c03)
    NVRM: installed in this system is not supported by the 304.135
    NVRM: NVIDIA Linux driver release. Please see 'Appendix
    NVRM: A - Supported NVIDIA GPU Products' in this release's
    NVRM: README, available on the Linux driver download page
    NVRM: at www.nvidia.com.
    [ 441.218348] nvidia: probe of 0000:10:00.0 failed with error -1
    [ 441.407745] NVRM: The NVIDIA probe routine failed for 12 device(s).
    [ 441.407747] NVRM: None of the NVIDIA graphics adapters were initialized!
    [ 441.407749] [drm] Module unloaded

    This problem also occurs with my 1066. Solicitation solution:(
  • edited May 5
    re-install

    New error message appears

    GPU 0, GpuMiner kx failed 1
    GPU 0 failed
    GPU 0, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 0, GpuMiner kx failed 1
    GPU 0 failed
    GPU 6, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 6, GpuMiner kx failed 1
    GPU 6 failed
    GPU 6, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 6, GpuMiner kx failed 1
    GPU 6 failed
    GPU 5, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 5, GpuMiner kx failed 1
    GPU 5 failed
    GPU 5, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 5, GpuMiner kx failed 1
    GPU 5 failed
    GPU 8, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 8, GpuMiner kx failed 1
    GPU 8 failed
    GPU 8, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 8, GpuMiner kx failed 1
    GPU 8 failed
    GPU 4, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 4, GpuMiner kx failed 1
    GPU 4 failed
    GPU 4, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 4, GpuMiner kx failed 1
    GPU 4 failed
    GPU 9, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 9, GpuMiner kx failed 1
    GPU 9 failed
    GPU 9, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 9, GpuMiner kx failed 1
    GPU 9 failed
    GPU 10, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 10, GpuMiner kx failed 1
    GPU 10 failed
    GPU 10, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 10, GpuMiner kx failed 1
    GPU 10 failed
    GPU 11, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 11, GpuMiner kx failed 1
    GPU 11 failed
    GPU 11, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 11, GpuMiner kx failed 1
    GPU 11 failed
    GPU 3, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 3, GpuMiner kx failed 1
    GPU 3 failed
    GPU 3, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 3, GpuMiner kx failed 1
    GPU 3 failed
    GPU 7, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 7, GpuMiner kx failed 1
    GPU 7 failed
    GPU 7, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 7, GpuMiner kx failed 1
    GPU 7 failed
    GPU 2, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 2, GpuMiner kx failed 1
    GPU 2 failed
    GPU 2, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
    GPU 2, GpuMiner kx failed 1
    GPU 2 failed
    Quit signal received...
    WATCHDOG: GPU error, you need to restart miner :(




    OH GOD......
  • Ethan wrote: »
    Use dmesg. Get information

    [ 441.218249] nvidia: probe of 0000:0f:00.0 failed with error -1
    [ 441.218296] nvidia 0000:10:00.0: vgaarb: changed VGA decodes: olddecodes=none,decodes=none:owns=none
    [ 441.218310] NVRM: The NVIDIA GPU 0000:10:00.0 (PCI ID: 10de:1c03)
    NVRM: installed in this system is not supported by the 304.135
    NVRM: NVIDIA Linux driver release. Please see 'Appendix
    NVRM: A - Supported NVIDIA GPU Products' in this release's
    NVRM: README, available on the Linux driver download page
    NVRM: at www.nvidia.com.
    [ 441.218348] nvidia: probe of 0000:10:00.0 failed with error -1
    [ 441.407745] NVRM: The NVIDIA probe routine failed for 12 device(s).
    [ 441.407747] NVRM: None of the NVIDIA graphics adapters were initialized!
    [ 441.407749] [drm] Module unloaded

    This problem also occurs with my 1066. Solicitation solution:(
    What are ...
    - Hive version
    - Claymore's version
    - driver version
  • edited May 8
    Dear HaloGenius:
    I am sorry. After I reinstalled the HiveOS system twice, the problem was resolved and the 1066 was able to start working normally (although the chance of a GPU error was a bit high).

    As for
    - Hive version
    - Claymore version
    - Driver version

    I'm sorry, my partner seems to adjust to the driver and other parameters when trying to solve the problem. After the reinstallation, the current machine is in operation.

    I am very sorry for the trouble

    PS: This is a translation from GOOGLE. If the grammar is weird, please forgive me
Sign In or Register to comment.