не загружается hive

с флешки все нормально загружаю и в какой то момент он просто останавливается вылезает черный экран с мигающим подчеркиванием в углу, скану момент полсе которого появляется черный экранb85mnox5xowm.jpg

Comments

  • Была та же проблема на риге с 12 картами, поменяла флешку на ссд и заработало
  • Та же проблема start miner и в черный экран поменял флешку на ссд не помогло
  • Попробуйте в биосе сменить пункт о том как грузить "Устройства PCI" с UEFI на legacy, мне помогло
  • Доброго времени суток!
    Записал образ hive-0.5-12-20171211.img программой HDDRawCopy1.10Portable.exe на HDD 120 гиговый. Операционка запускается доходит до пункта, на фотке ниже видно pkh7wo4z87nv.jpg
    Вод до сюда и потом просто выключается экран на следующей виндо
    srybtpw8zaqy.jpg
    Вот так и ни каких действий. Выключается на кнопку на системнике питанием нормально. После нажатия показываются на пару секунд строки процессов выключения и выключается.

    Думал что это связанно с материнкой, пробовал переставлять на другую и тоже самое. Обычные персональные компьютера не серверные. На одной ОЗУ было 1гиг одно ядерный процессор, на другой 4-гигов и двух ядерный процессор.
    На двух ядерном процессоре майнится при установленной операционе виндовс 10 64х.
  • Такая же проблема. Доходит до старта Hive и черный экран. Карта к монитору подключена через hdmi. Подключил по аналогу через встроенную - заработало (но ругался на то, что подключил через интегрированную). Так же запустил на ноуте - работает. Проблему с неработающим wi-fi победить не могу не на стционарнике не на ноуте, по кабелю подключиться возможности нет.
  • Попробуйте нажать num lock. Если клавиатура реагирует, то все работает. Подождите для верности минут 10 -15 и вводите вслепую id рига, далее ENTER и пароль и ENTER. Он запустится.
  • edited February 25
    Аналогичная проблема - в процессе установки системы с ССД-диска выскакивает черный экран. У кого-нибудь удалось справиться с данной проблемой?

    UPD: Проблема решена: "Подождите для верности минут 10 -15 и вводите вслепую id рига, далее ENTER и пароль и ENTER. Он запустится. "
    Спасибо dizvarin
  • Ктото нашел выход? Все рекомендации пробовал, все так и стоит - и черный экран
    invalid pci rom header signature: expecting 0xaa55, got 0xffff
  • Поставил HIVE на 11 из 12 ферм, и вот на последней ферме такая проблема. В Windows все работает нормально, при запуске Hive вот такое:

    8834474210aa128198e63b1d8ccdabde.jpg

    С одной, двумя и тремя картами запускается!!!

    Материнка Asus H270 Plus, настраиваю по такой схеме:

    d594385fd90d5f99b8136ce3582674c5.jpg

    Hive запускаю с 8гб флешки ADATA C003

    Предыдущие 11 ферм, на таких же материнках с такими же настройками, ничего не пришлось делать, просто заливаю на флешку HIVE, прописываю конфиг для логина и все, все работает.

    Карты 6 шт Sapphire RX570/4/Elpida

    Грешил и на райзера и на недостатку питания, но на винде же все работает!

  • 2d85cd925abdb6077dd2597e626079a9.png

    Больше 3 карт не запускает, похоже проблема в вашей системе!
  • При проблеме черного экрана помог ввод в слепу - сначала ентер, потом ввод айди рига(ентер), потом ввод пароля (ентер), но блин, очень не удобно без монитора настраивать (а изображение так и не появилось). Риг работает, могу настраивать через веб интерфейс, но нет возможности посмотреть чё там в майнере происходит(((
  • edited April 26
    такая же беда только с асрок про втс, карты 580 эльпида и 570 микрон. стартует но на 5 раз, после старта пашет до ребута. Не грузится приходится ребутнуть раз 5
  • Проблему с черным экраном решил возвращением на старую hive-0.5-12
    При первом запуске после апгрейда все работает без проблем!
    Все другие версии, которые выходили после hive-0.5-12 при первом же запуске дают черный экран!
Sign In or Register to comment.