Miner disconnects and hashrate drops

I have a rig running with 6 1070 and 2 1060 cards. I am using claymore miner. I have tried version 11.6 and 11.7. Though, I managed to run it for a few days without any issues. But recently, I have observed that the miner would disconnect from the server (website). If I would login to the rig directly, I can see the miner is actually running (it is in ps and top list). However, the 1070 cards have lost their overclocking and are mining at 19.6 MH/s, normally they mine at over 24.xx MH/x. If I would type "miner" I get the following msg

$ miner
There is no screen to be attached matching miner.
Usage: miner start|stop|restart|log|logrotate|logtruncate
If you run miner without parameters miner screen will be tried to resume.

But, I can see the log through miner log and there I can see that it actually is running with the lower hashrate on 1070 but 1060 are running just fine. The hashrate on "ethermine.org" also confirms this hashrate.

I also observed that the CPU consumption for ethdcrminer64 increases dramatically to over 100%!

2925 root 20 0 0.196t 893876 693920 R 102.7 22.4 363:11.73 ethdcrminer64

Restarting the rig fixes the issue only for a while and then it happens again.

Can someone please help me out what could be going wrong here?
Sign In or Register to comment.