ethminer wallet settings

my old wallet settings doesn't work with 0.15 version.
can you teach me, new sttings?

Comments

  • anyone?
  • Post your old settings here
  • This settings works with 0.14 versions now.
    http://prntscr.com/jers78

    But if i use 0.15 it doesn't work.
  • edited May 7
    0.15 - version for tests - by developers and beta-testers so may contains bugs
    It's seems in latest release ethminer build has problem with JSON parsing

    BTW
    --report-hashrate - don't write because it's made by HIveOS config generator and also can be source of error in 0.15
  • am using ethpool.org and when I log on to my rig I am seeing signs that I am mining. Also on my HiveOS Dashboard I have 8 cards running and all are hashing with no reported failures. The problem seems to be that I am not transferring any eth to my wallet. my settings are as follows:

    Name: %MyWalletName%

    %EWAL%: %MyWalletString%.%MinerName%

    [ETH miner] selected.

    [Nvidia (CUDA)] selected.

    Wallet and worker template: %MyWalletString%.%MinerName%

    Pool server:Stratum+tcp12://eu1.ethpool.org Port: 3333 Pass:

    Extra arguments for miner: --cuda-devices 0 1 2 3 4 5 6 7
    --report-hashrate
    --farm-recheck 2000

    Version: Latest

    These settings are repeated in the tuning section. Am I doing something wrong or after 3 days hashing at 142 M/hs have I not mined enough to show up yet???
Sign In or Register to comment.