Проблем очень очень много

edited May 6 in General
Карты R9 380 и xr 570
1) постоянно скачет хешрейт от 1 до 24 по всем картам
2) риг почти не реагирует на ОС, настройку вентиляторов не подхватывает почти
3) одна видеокарта выдаёт ошибку что то вроде pci rom invalid и даёт 0-2 хеша подозреваю что райзер
4) у 570 не определяется тип памяти, кто виноват не знаю

Comments

  • edited May 7
    - карты R9 3xx официально не поддерживаются. Основная проблема - разгон и отсутствие управление вентиляторами
    - 0-2 хеша может следствием как аппаратных (то же райзер да) так программных если у вас микс из 570 + R9, проверьте без R9
    - ошибка PCI ROM invalid также мжет быть связана с некорректным БИОС
    - иногда утилита, определяющая параметры памяти отрабатывает некорректно
  • edited May 7
    HaloGenius wrote: »
    - карты R9 3xx официально не поддерживаются. Основная проблема - разгон и отсутствие управление вентиляторами
    - 0-2 хеша может следствием как аппаратных (то же райзер да) так программных если у вас микс из 570 + R9, проверьте без R9
    - ошибка PCI ROM invalid также мжет быть связана с некорректным БИОС
    - иногда утилита, определяющая параметры памяти отрабатывает некорректно



    Ну а самая главная головная боль почему скачет хешрейт?
  • edited May 11
    Вам надо подключить монитор и перезапустить систему. При этом у вас уже должны быть произведены какие-то изменения параметров (скорость кулеров, частоты процессоров/памяти). После запуска появляется список видеокарт, и после на каждую карту отправляются настройки, при этом они идут поштучно. Когда все нормально или все пролетает за секунду, или на каждую карту тратится 2-3 секунды, если каждая карта там зависает по пол минуты - значит есть некая проблема в связи карт и оборудования. Следует менять настройки биоса, отключать половину карт, проверять блоки питания и т.п. Т.к. может просто не хватать питания и отсюда все проблемы.

    У самого была подобная бяка - риг работал, и бывало у некоторых карт, или у всех, падали значения производительности. Перезагрузка помогала но не на долго. Оказалось не хватало питания (напряжение на линии 12 вольт проседало), добавив лишний блок питания и распределив нагрузку - удалось победить.
Sign In or Register to comment.