Miner fails to log on after AMD card bios flash.

I used the built in flash bios function of hiveos. It failed to flash the bios I selected, but once I checked the "overwrite security" check box it flashed successfully.

It asked me to reboot, I did, and now the miner hangs on the intro hive screen. "a start job is running for HiveOS" ~27s.

before that; drm:amdgput_device_init [amdgpu]] **error* hw_init of IP block <gfx_v8_)> failed -22

Any ideas?

I threw an rx560 in its place and it logs on.....did I brick this card even though it said flash ok?

Comments

  • edited May 15
    edit:

    now my 4GB rx560 says it doesn't have enough memory to allocate the DAG :(

    edit:

    now my 4GB 1050ti doesn't work. I updated hiveOS today, can I roll back to previous version?
  • edited May 15
    ok, did some more experimenting. For some reason, no matter which card is GPU 0 in claymore, it gives the DAG error (removed 1050ti). This wasn't happening before the OS update this afternoon.

    Is this a known issue w/claymore or today's version of hiveOS 0.5.51?
  • ok, solved 2nd problem. For some reason yesterday when I tried to set a 2nd miner (xmr-stak) for GPU 0, it didn't work. Today, it decided to work and it was taking the GPU 0 memory. Disabled GPU 0 on xmr-stak and back to normal.

    The flashed bios card still makes HiveOS hang. I'll throw it in my windows rig and see if it works at all.
Sign In or Register to comment.