0.5-44 breaks ETH miner!

#1

Latest version of HiveOS breaks ETH miner, giving the above error regardless of configuration.

Reverting to 0.5-43 fixes the issue.

#2

There is also an issue with 0.15 that causes GPU errors. I recommend staying away until the DEV team fixes it.

#3

Can someone knows a more correct solution with ETHMINER?
I want to solve the problem and not hide from it))
Может кто то знает более правильное решение с ETHMINER?
Хочется решить проблему а не спрятаться от неё))

#4

@DoberOK

  1. В ETHminer изменился формат кошелька - нужно прочесть доку
  2. ИМХО пожалуй с обновлением на 0.15 поторопились. Сырая
#5

Две фермы обновил до 05-44, ethmine.org перестал их видеть. Ферма на версии 05-43 работает и пул ее видит. Как решить проблему?

#6
  1. В ETHminer изменился формат кошелька - нужно прочесть доку

А где это дока-то?) Нашел только это:

#7

@dache
Проблема то ли в конфигурации (в ETHminer 0.15 что то поменялось), то ли сам по себе майнер глючный. По факту он не работает в 05-44. Я пока не стал разбираться, а просто откатил фермы на старую версию. Будет время, попробую понять почему так.
@ApaAlex
Еще можно посмотреть хелп (ethminer --help)

Хотя на винде ETHminer 0.15 работает с батником от 0.14.