0 deg with err for fan on the top mini GPU summary but miner shows proper onfo


I recently added my 11th gpu to my rig and it shows the above for temp and fan. Within srbminer it shows temps and fans properly though.

In the overview tab the card shows temps and fans as well.


Anyway to fix this?

I have the same problem,it must reboot Will be right shows temps and fans
but It will happen from time to time
I use T-Rex miner 021.3 ver

11 GPUs + 1 CPU
disable CPU mining in extra settings

i’m using SRBminer and it has --disable-cpu option enabled already. Did I miss out an option in hiveos?

Just to experiment, i disabled the “–disable-cpu” option in SRB and 4 more cores popped out in the mini stats icon so I’m pretty sure CPU is disabled in my case. Any more ideas how to solve this?

More strangeness, I added 1 more GPU bringing the total cards to 12. An extra mini stat with 0deg, Err Fan appeared! So I now have 12 GPUs and 14 stats!

Experimented more, found out that SRBMiner was the issue. Changed to nano and LolMiner and the phantom stats are gone.

Checked out with SRBMiner dev, he said if miner screen in Hiveos reports the correct data then it’s a HiveOS issue not reading SRBMiner properly. Hiveos miner screen does show the correct stats. So I’m stuck now. Solution now is to use other miners and not SRBMiner for now if you have more than 10 GPUs in Hiveos until Hiveos devs have some time to look into this unique issue/bug.