12 gpu right 3 days no hope - HIVEOS utter rubbish


#1

Seriously never came across a software so buggy and full of problems from the get go.

No matter how hard I try cannot get anymore than 7 cards running, although all 12 are recognised on the website and the config is running, it does NOTHING.

All cards are AMD, BIOS nodded and was working fine on windows 10 with 12 cards, but windows updated and messed everything up so thought I try this and what a waste of time.

Attached is all my errors in pictures if anyone is interested in solving.

Also another stupid thing this software does is when I’m running with my 7 cards it ran for an hr then randomly a GPU would say reached 511 degrees Celsius so the money shuts down…like wow? Really a software is that stupid time think that?http://forum.hiveos.farm/uploads/editor/um/bnwl5ryx33og.png


#2

Cant upload any phoros keeps failing or its above 2Mb. Rubbish.


#3


#4

After this it goes onto mining but runs extremely un efficient.


#5

I think comments like that wont let people want to help you…


#6

Info: h110 Asrock btc+ 13 gpu
Total 2150Watts 1 Evga 1300 gold and 1 850 Gold
Ram - 4gb Ddr4 2400MHz
Ssd- 64gb SSD drevo
CPU G3900


#7

I am hoping they can see my frustration, also the lack of info and help available via official site. Not came across anyone with 12 Gpu and I have tried to fix it but like I said no matter what I try even disabled “#GRUB_CMDLINE_LINUX_DEFAULT”. Removing the # sign.

Nothing is working.


#8

This is possibly rough, but not rougher than the name of the topic - the garbage is in your head, if you could not adjust the rig in 3 days, or determine the cause or surrender and ask for help.
There are a lot of rigs working on this motherboard and if problems exist, then they have hardware roots in many cases.

What can I say from first look - it’s badly modded BIOS which causing conflicts with amdgpu-pro drivers


#9

Never used Linux, tried to resolve it but could not. Other users seems to be plug and play but not really seen anyone plug and play a 12 gpu rig.

It is not hardware issue ad I have had a all cards on up until 7 but any more than 7 it doesn’t seem to work, hence why I’m asking is there anything I need to do on the config or CMD in order to get more cards running.

Simple.


#10

First at all you need resolve hardware issue. And as I say above IMHO it’s badly modded BIOS.
In this topic http://forum.hiveos.farm/discussion/390/proshivka-bios-amd where russian speaking user Ilya (boss of BIOS modding) help users to mod their BIOSes.
He never rejects to help.
For setting up mobo simple rules are:

  • 4G Above decoding - enable
  • PCI-E speed - set to Gen2 (for x16 and x1 slots)
  • CSM support - enable

#11

How can it be badly nodded BIOS if th se cards have been running for 6 months on windows @ same settings? All I’m changing is OS. I do not think it is bad BIOS as the cards all work when I set them in a 7 gpu config and those cards that do work when I make it 8, its crashed.

4G already enabled and gen2. These are basic even on windows.

Had look at the thread but doesn’t seem to resolve my issue, thank you nevertheless.


#12

Your photos doesn’t show source of problem

Execute at Rig panel via Linux Shell Execute command
dmesg
then wait ~5 s and press Reload button and you’ll see result of command

post it here


#13


#14

I can only confirm that I am running more than one rig with that MoBo and 13 GPUs on it (all AMDs) and all is fine… for me - it was plug & play…

If you spent 3 days working on it and didn’t manage to make it happen - maybe go back to the roots: burn original BIOS back on GPUs, re-flash HiveOS and move on from there…


#15

Are you all stock BIOS or modded? Also total hashrate?

The thing I don’t get is that no matter which cards I put on it works up until 7 GPU but anymore it crashes that’s why I’m certain it is nothing to do with gpu BIOS as if it was then it would crash with that specific BIOS at 7 gpu’s, does that make sense not sure if my wording is right. Apologies.


#16

Stock BIOS… 4G enabled - as you have mentioned that it is enabled at your rig as well. Disable all other unnecessary onboard devices (audio, onboard VGA, …). I have all my PCIe on Auto setting.

Connect your monitor on the GPU that is in full-size PCIe interface and run it…


#17

I was wary about Changing from windows to Linux because I have heard difficulties running a 12 gpu BIOS rig but no BIOS no fun.

Also I tried all those settings, even disabled my audio etc and display is already connected to that GPU and display is fine with 7 GPU but anymore than 7 it shows a black screen and restarts.


#18

@HaloGenius Any idea based on the errors I sent as you asked?


#19

@zeusy

Also I tried all those settings, even disabled my audio etc and display is already connected to that GPU and display is fine with 7 GPU but anymore than 7 it shows a black screen and restarts.

At this point we can start

You have 2 options:

  1. Disable internal GFX, start with 7 (or less) cards and after rig boots and you can see it on web interface then go to Rig panel, click on “tuning” and set disable X server. Turn Off rig and add rest cards
    — OR —
  2. Enable iGFX, set it as primary Video and turn monitor on it

First option for ordinary gaming cards, second - for mining edition without video output.
But both are workable variants - it’s only scenarios.


#20

On my mobo BIOS there isn’t an option to disable IGFX can only set to onboard or pcie2( the gpu thr hdmi cable is currently on). https://forum.hiveos.farm/uploads/editor/br/deznn897nw65.jpg