14 gpu working on MSI B450 GAMING PLUS MAX :)

Incredible but it manages 14 gpu :slight_smile:


2 Likes

Hi,
Super … What types of Gpu’s…I see it from foto 14 nvidia…!!!
Great Job!!!

13 x 3070 + 1 x 3060 Ti

Great
Happy mining!!!

1 Like

Which brand of PCI to (4) USB interface are you having luck with?

One of my boards is so tightly packed with PCI connectors, was considering bundling some up :slight_smile:

1 Like

i tried to plug in 15 gpu but the motherboard BIOS can’t handle it anymore

Hi, I have been searching for some advice how to add 7th GPU into my motherborad. I have current set up:

-MB: MSI GAMING B450 PLUS MAX

  • CPU AMD RYZEN 5 1200

  • SSD disk sata 240 GB

-Kingston 4GB DDR4

-PSU 2x850W

I have installed 6 gpus throught riser to PCie slots and my system HIVEos see all 6 gpus without problems and I can run mining on them and 7th gpu is connected through M.2 slot (reduction M.2 to USB 3.0 for riser). When I boot my rig the system works fine and starts to mine on 6 gpus connected to PCie slots, but HIVE os and nor BIOS can´t recognize the 7th GPU is connected to M.2 slot. When the rig runs the 7th gpu runs and ventilators spins at full throttle all the time. I would like to know if you have some know how to properly set BIOS in order to run 7th gpu without any problems. Could you post also some pictures what did you set in your bios ?I have set up in my BIOS 4G, Gen 2 for pcie bandwith and for chipset, UEFI for system and I struggle with the M.2 slot. Thank your for any advise

Hi ATK-SK, 14x GPUs is sweet mate! I have a MSI B450-A Pro Max which is very similar if not the same board internally. I was wondering how many GPUs it would take maximum, I guessed 12-14 GPUs (3x 4-port PCIE splitters + two PCIE 1x slots). Very glad to see 14 PCIE lanes can be accessed and used on this mobo. BTW, what CPU are you using? is it a APU? Big thanks!!!

Hi ATK-SK,

I have B450 TOMAHAWK MAX and only could work with 7 GPUs, if I try to plug 8th then motherboard goes into a state that does not boot, main led stays in white (not red) and error led shows only CPU. And it need rebooting of BIOS to go back to normal state.

Could you please share your screet with us ?

Best Regards,
Bora

:open_mouth:
Pls, can you share your BIOS settings?
Thx
@ATK-SK

Yes please post your mb settings and cpu details.
Currently have an ASUS Prime B450-PLUS with a Ryzen 3 and it doesn’t boot with more than 7.

Nice one, what CPU you have got?