280x/7950/7970s wont hash


#41

restless сейчас выходит 24-26мх/с - пока смотрю на поведение, а на винде мне с разгоном afterburner +20% powelimit аж 12-14мх/с дало) etha=2 пробовал под hiveos - 0мх/с. Также заметил, что под hiveos, при изменении параметров asm и etha пару раз было 0мх/с, но после ребута начинало считать. При запуске майнера, DAG считает пару минут - просто ждать. Все пробовал на последнем Claymore Dual с отключенным монитором, т.к. с подключенным иногда(?) размер доступной видеопамяти меньше в одной из видях и intensity меньше. В тюнинге включал/выключал “start x server” - вроде не влияет. Claymore Zcash дает 240-250мх/с, Intensity 6 майнер сам ставит. Под виндой на тех-же картах 275-300мх/с, но с разгоном. Пару раз уложил карту прошивкой и вобще не адекватно шьется из hiveos - часто “размер не совпадает”, хотя одинаковый. Шью из DOS.


#42

Hi, i have newest hive… and r9 270x 2 gb + r9 390x cards… claymore dual wont start… ethminer also…

gpu 1 2 4 is r9 270x 2 gb not hd880 like on screenshot… :slight_smile:

i tried to paste this export settings but failed…

of course i tried mine some low dag coins…

any help ?


#43

Сделал так как Вы написали, карта r9 280

Стало вот так:

В управлении кошельками в Claymore config override прописал “-asm 0”

Запустил, не работает. Подскажите что не так делаю, спасибо


#44

pavka “segmentation fault” error on your screenshot - i think it’s mean bad flashdrive/hdd surface, read/write errors and so on.

Mark_Zelenyy Я хз=) Недавно обновлял hive - переставало считать, делал miner stop, затем открывал консоль, редактировал конфиг \hive\bin\claymore и делал miner restart. Все.

hive

В wallets->Claymore config override пусто, но в Rig->Tuning->Claymore config override прописано:

-asm 0
-mode 1
-allcoins 1

PS: Hive 0.5-64


#45

Какой майнер юзаешь? Давай экран самого майнера. Потому что аргумент “не работает” - это не аргумент.


#48

@Brizovsky в телеграм


#49

I’m looking for some help to install the fglrx drivers for 15.12 on ubuntu 18.04 for a nogui build which should work. xorg is what breaks the drivers but I’m not sure how to go about install ine the drivers from the command line. This would help all of us using older cards in Linux?

Look forward to the replys

Thanks in advance


#50

Новая угроза:
померла флешка на одном из ригов. Залил hive-0.5-57. Проделал манипуляции с конфигом. Запускается, работает какое-то время, затем ребут, в логах GPU thread hang без номера видяхи и так по-кругу. Выдернул одну из видях с подозрением температуры - без изменений. Обновил hive до текущего hive-0.5-82 - без изменений. Пару дней смотрел на это, сегодня заметил таки: когда включается devfee - claymore ругается на нехватку места под DAG и hive уходит в ребут. Самое интересное - рядом стоит другой риг hive-0.5-73, с таким-же набором 280х - работает нормально. Claymore на обоих ригах 11.9.


#51

Решение:
-mode 0

UPD: не помогает( Проблема уже на обоих ригах. На данный момент работает только с
-nofee 1