2x RTX 3070 - same settings different hash rates

hello everyone, I’ve got a brand new 3070 for my rig. Once installed, I used the same settings for the previous one, and the oldest dropped the hashrate from 60 to 57 (see screenshot).

Any guess of what cause this? What can I do to get the same for both again?

i would advice you to set the fan on minimal 65%

Why setting the fan?

because the temperature that you see in HiveOS is the GPU temp. But it doesn’t mean the memory temp, is the same. If GPU is around 55 degrees, I assume that the memory temp is between 80/90 degrees. If memory is too hot, it will throttle. This could be why you see different hashrate. I use the autofan routine, set the gpu temp on 55 degrees and minimum fan on 65%. So the memory stays also cool.

besides that, 63 degrees GPU is too hot

I’ve got some increase in stale and invalid shares today. I guess because the day was way too hot (over 30°C).

I’ve set it as you mentioned. Let’s see how it performs overnight.

Fingers crossed… :crossed_fingers:

You could also decrease core frequency, so there is more power available for memory
these are mine settings. Only 1 rejected in 6 days

what’s your suggestion?
I just figured that mine was running 66 with fan at %75 but it was like that from the very beginning, never payed attention to it

It better to keep it under 55 degrees

Hi there, how about this settings, some advice, i am just mining about 2 weeks ,thanks .

GeForce RTX 3070 7982 MB · Gigabyte
Samsung GDDR6 · 94.04.3A.40.DB · PL 100 W, 270 W, 270 W

63.70 Mhs 54 75% 75 -502 2950 132w

1 Like

Somehow the overclock settings weren’t stable and I’ve got lower hashrates and lots os stale/invalid shares. I returned to the previous settings including the autofan settings, which reduced a lot in gpu/mem/room temp (higher noise tho). Thanks

Which pool/miner are you using with those settings?

how do you use autofan? which setting are you using?

after reading this post I’m using like this:

Yes these settings are what I also configured

take a look on this

Where did you type that? Teleconsole?

I stop the miner and type the command on hive shell

make sure your running the latest hive OS, and try these settings.
they give me 61.25MH/s @ 120w with a temp of 38-40degrees

fan 60
core 1080 (no plus or - symbol just 1080)
mem 2450
power limit 125

Where you able to solve your problem?

Here I got a solution and now I have all at the same pace

My problem was solved by changing the miner. Somehow, nanominer was having trouble with one GPU returning almos 100% rejected shares. The log file was relating the problem to a “memtweak” command, which was strange since there is only nvidia on rig.

I moved to Trex and there wasn’t any of the problems mentioned above.