3060 TI ignores the power limit

Hello everybody,
my cards are working fine, but the power limit is being ignored. Does somebody has any idea?

Note: the system is up to date

2 Likes

Hi there,

it seems to be Gigabyte Gaming OC Pro model. I have two of them, see below. Have not found a way to push them down. So I decided to tune them up to max MHs.
But it is so strange, even Aorus Master model with the same PL limits (100/240/270) can be pushed to 120W, check my last card in the list below. If anybody succesfully pushed OC PRO model to 120W, just let us know how :-). Just to note, I had some instabilities with NV driver 460.32.03 so returned back to 455.45.01 ver. My setup eats 1820W at the wall right now.

Does anybody know how to switch those LEDs/LCD displays on Nvidia cards in Linux OFF? The switch at the OC settings doesnt work.

Hi,

I can only agree. The msi cards take over the limit.

Maybe we should wait for bios update, if there will be any. I have tried to switch BIOS to silent mode (ver 94.04.27.80.87), but it affects only temperatures and fans (pushed temp higher and the fans lower) and not core/memory freqs nor the power consumption, what is strange as well. The same behavior confirmed in this review as well (https://youtu.be/cOdaCn5sqxc?t=369)
Anyway, if much better card (Aorus) with limits at 270W can work at 120W, it should be just bios settings. Anybody with higher BIOS ver (94.04.27.80.87/88 ) can confirm the lower power consumption? If there are 3 PL levels (100/240/270), the card should use them.

Any luck? I’m having the same problem…

I have the pro and non-pro version. Only the pro is affected. I wonder if this is a hive issue or nvidia/gigabyte?

I’m pretty sure it is a problem with the 94.04.27.80.88 BIOS version… does anyone know if there is a newer version?

I contacted gigabyte and have an open case with them. Its been open for two weeks. They are soooo slow

2 Likes

I just received a pro version as well, seeing the same issue.

I have a Gigabyte 3060ti Gaming OC, Gigabyte 3060ti Gaming OC PRO and a Gigabyte 3070 Gaming OC.
I see the same issues with the power limit on the OC pro, all other cards listen to the setting. Fingers crossed for an bios update. Maybe this will also improve some performance, because the OC PRO has the lowest hashrate of the 3.

I’ found this reddit thread on this topic: https://www.reddit.com/r/NiceHash/comments/l3p4do/gigabyte_3060_ti_gaming_oc_pro_power_consumption/

It seems you can lower the power used by undervolting the card… anyone know how to do that using HiveOS?

I assume this is not possible in HiveOS…but you never know

This is my first day on HiveOS and I am running into the same issue. I was able to fix it on windows in afterburner by pressing CTRL-F and setting the power limit. I see this post is about a month old, if anyone has found a solution please share.

So if there is a way to do it with windows, does this mean that the issue is with hive or with gigabyte?

I have the same issue. nvidia-info showing PSTATE P2 and current PWR over the limit (cap). Any solution?

I had the same issues on hive where the PL wasn’t working. Had to move it to my regular desktop and power limit it manually.

Hi,

have you got any reply from Gigabyte regarding the updated BIOS?
Thanks.

executing the following command from the console in HiveOs:

nvidia-smi -i -lgc

In my case I used: nvidia-smi -i 1 -lgc 930

Which locks the clock for GPU 1 at 930 Mhz.

1 Like

Thanks man it’s working!

1 Like

What were the exact settings u used?