3060 ti - listed gpu not found

I seem to have problems to get hiveos to find the gpu. But it is listed in hive, both on the site and on the local machine.

If i run nvidia-info in the console i get No Nvidia gpu found or nvidia-smi error. Driver version is 455.45.01. Anyone have the same problem?

The same problem comes when i try and run the miner. It says it cant find any gpus.

Any ideas on what to do?

Hi. Even though it shows the Driver version. Run the below command

nvidia-driver-update

after sucessfull driver update, reboot and check

That worked, thank you :slight_smile: Its mining.

But it seems that i cant use the overclock functions in Hive. It says:

Nvidia settings applied with errors
Fri Jan 1 17:53:36 EET 2021
Detected 1 NVIDIA cards
No cards available for OC!
Please check BIOS settings, risers, connectors and PSU.
Try to update Nvidia drivers.

I use 455.45.01 now and it works fine otherwise.

2 Likes

I have the same issue with OC settings. Have anyone ideas?

1 Like

exactly the same problem here, have a rtx 3060 ti and a rtx 3070. Both are detected by HiveOS and listed…but if I do nvidia-info, oc settings, try to run the miner etc it says no cards available.

Tried tweaking bios gen 1-2-3-auto, updated drivers and hiveos also.

Not sure what to do next.

Just a little update. For some reason I reinstalled again the nvidia drivers and it seemed to work this time. Although Im getting a lot of invalid shares with miners other than NBminer (phoenix, nano and trex)