3060 with risers : What to mine?

Yo !
I have 4 gpu 3060 - I have them mounted on Risers on z390 msi MB.
Wondering what is worth mining other than etherium ?
I will swich on etherium once the new MB arrives… But in the mean time I’d like to mine something worth it.

I heard raven ? Any opinion ?
Thx !

1 Like

Run some tests on what hashrate you get on
Maybe a few others…
Then goto https://whattomine.com/
and MANUALLY enter the hashrate for these algorithms.
CFX is Octopus
RVN is KawPow
Then see what one earns you the most profit.


Man, you can mine ETH at full speed with 3060. In my settings, 3060 is at core -260 mem 2600 pl 110%. You just have to kick in the glitch, create 2 flight sheets. After booted you have to run 2 miners: 3060 for ERG and the rest GPU for ETH. Wait for a couple of minutes until the 3060 fan indicator falls to 0%. After that you change flight sheet to the one which only mine ETH. Amazingly the limiter doesn’t kicked in, but it locked at full speed. :rofl:

Anyway you can mine CFX but it has to increase power limit to get good hashrate to at least 130%. But, ERG has identical settings with ETH. With -260/2600/110% I get 122,5 MH/s for ERG and also 49,44 MH/s for ETH.


Damn,is that stable? I was a little bit confused。your 3060 is mining ETH continue till now?

Look at that 24 hours chart dude, it’s all 240,2 MH/s including 49,44 from 3060. Stable using Gminer. Don’t use Phoenix since it reboots ocasionally. That empty line is caused by disconnected from internet, which is in my region is unstable.

Yes, my 3060 is still mining ETH till right now.

Can you make some screenshot how your flightsheet looks like?

How do you make your fan drop to 0%? Is it a glitch specific to your card or something we could all do? Mine stays at 85%.

I don’t have other 3060 to test. Have tried this card with 2 different motherboards with different power supplies, it always has the same desired effect. To make it drop to 0% it should be working on full intensity for a couple of minutes (about 1-5 minutes) mining other coin (eg ERG).

1 Like

Which drivers you have?


Well. Thank you for all your answer.
I ended up using the 470.05 driver + windows and nicehash for this rig. Hate to have to do it… but the solution that Adamram provided works only with his type of cards.
Also it requires SO much attention. Rig restart, Internet drop, any type of manutention.
That’s a lot of work for something that is supposed to be passive :slight_smile: (in my opinion)

Thanks all !

1 Like

I can confirm I’ve done this by accident a few times, but with CFX. I couldn’t consistently replicate the results.

Can you post more about your flight sheet, and what miner you use? Do you use a separate miner for this card? What version etc, etc…? Thanks

Yes, I’ve done it with CFX too. But I prefer ERG because I don’t have to change it’s overclock settings.

This is for the fresh boot:
Jepretan Layar 2021-04-28 pada 21.40.37

And this is to be activated after 0%:
Jepretan Layar 2021-04-28 pada 15.15.19

For first run / fresh boot, I use NBMiner for 3060 to mine ERG and Gminer for the rest of cards. After 0%, I use only Gminer for all cards. It’s stable to mine consistently.

Gminer v2.53
NBMiner v37.2

1 Like

I’ll give it a shot. Thanks for the quick reply.

Glad to see your card works with Windows, because my card was desperately failed with i’s 470.05 so I ended up with Hive to mine ergo before the accident. Yes it requires so much attention at first. But after found the right settings, the only attention is to check wether it is rebooted or not. If it so, then it still running with 25 mhs and just reinitiate that ritual to get back to 49 mhs. It it’s not, then Gminer running all the time without problems for days/weeks. Maybe it’s a win-win, at least for my rig.

I’ve copied the flight sheet exactly as you have it (changed the devices). I can get the 3060 to mine ERG, but the fan does not indicate 0.

Hello Adamram,
This is great if we can replicate it on others rig. I’d tried the same but no luck for me. Trying to understand where is the difference.
Can you give some more details?

  • How many times do you need to change Flight Sheets until works? Or it always at first time?
  • Did you try newer drivers?
  • Do you have a dummy o monitor plugged in the 3060? What happens if you remove it?
  • Is it with riser? or connected to the 16x pcie slot?
    Thank you in advance!

Hello rickc,
Can you give us some more details?

  • Driver version
  • Which 3060 do you have? vbios?
  • Do you have with riser? Or 16x pcie?
  • Miners for CFX and EHT?


Oke, on my rig, here’s the steps:

  1. Boot with 2 miners (3060 for autolykos, others for ethash), you can apply this before or right before Hive start mining.

  2. Wait about 1-5 minutes until 3060’s fan indicator drop to 0%, this maybe caused by the OS/driver lost connection to the fan sensor. But seems it also make the hashrate limiter won’t work, so I believe the limiter is initiated by the driver.

  3. After 0%, then I change flight sheet to which only 1 miner (Gminer in my case) and the 2 working miners are stopped and Hive started Gminer. Most of the time, 3060 started to mine ethash at 49,44 MH/s and the rest also at their hashrate.

  4. Sometimes 3060 won’t mine because Gminer said it doesn’t connect to GPU0 (3060), so if this happened I just back to the flight sheet with 2 miners again until it started to mine. Without waiting until 0% (because it’s already at 0%), I back to 1 miner flightsheet again. It always started to mine at full hashrate. This second tries is always works, never have to try more than twice.

I use previous driver that I forgot which version, and this 455.45.01 is the newest AFAIK. But, this glitch seems works with previous or newer one.

My 3060 don’t use dummy nor plugged in to monitor. My monitor connected to onboard’s HD Graphics 510.

Yes, it is on a common 1x riser, even the 16x slot is v2, not v3. For now, the riser connected to PEG 16x slot (my last empty slot) lol. I can’t plug 3060 directly to mobo because it eats other 1x space, so I have to use a riser. Maybe next time I will try to exchange USB3 coming from that PEG slot with others coming from “real” 1x slot, just to make sure it works on any 1x slot.

Thank you adamram for you detailed answer.

I do the same but I can’t see the fan indicator at 0%. Not sure if this is the reason why. I will keep trying to see if works.

I know it’s a lot to ask, but if you could record a video with this would be awesome for the community. A lot of 3060s out there waiting for this to work XD