После обновления на версию 5.30 стала криво определяться 1 карта

Скрин прилагаю, карта не майнит, определяется с параметрами default.
Карточка была GeForce GTX 1060 3GB 3013 MiB, стала NVIDIA Corporation GP106 [GeForce GTX 1060 3GB] (rev a1).
Полностью рабочая, райзер тоже не при чем, слот в матери тоже ок. Все проверял.

ПС, если ставить новый образ со старой версией - то первая загрузка ок, нормально определяет карту, стоит перезагрузиться - проблема вновь появляется.

аналогичная проблема, один в один что делать ?

нашлось решение ?

как вариант установить драйвер 390.25 с сайта нвидии.

Это единственный способ или может кто то разобрался почему так происходит?

Никто не будет гадать на кофейной гуще. Без исходных данных это все равно что лечить по фотографии
Как минимум нужен лог после загрузки. Выполните следующие команды (либо напрямую с консоли либо через Linux Shell Execute из вебки)

  1. dmesg
  2. lspci -k

inet addr:192.168.1.78 Bcast:192.168.1.255 Mask:255.255.255.0

Filesystem Size Used Avail Use% Mounted on
/dev/sda2 6.8G 4.0G 2.5G 62% /

23:17:46 up 4 min, 1 user, load average: 0.23, 0.25, 0.11

0 01:00.0 GeForce GTX 1060 3GB (3013 MiB, 140.00 W)
1 03:00.0 GeForce GTX 1060 3GB (3013 MiB, 140.00 W)
2 04:00.0 GeForce GTX 1060 3GB (3013 MiB, 140.00 W)
3 06:00.0 GeForce GTX 1060 3GB (3013 MiB, 140.00 W)
4 08:00.0 NVIDIA Corporation GP106 [GeForce GTX 1060 3GB] (rev a1)

=== Commands FAQ ===
miner - shows running miner screen
miner start | stop - starts or stops miner obviously
Ctrl+A, D - detach from screen, miners or agents so they will be working in background
agent-screen - shows hive client agent
selfupgrade - upgrade hive from repository
wifi - to setup WiFi if you have one
firstrun -f - force rig setup, you will enter ID and password again
logs-off - for USB Flash Drives move logs to RAM

Результат выполнения команд в файле:

Не скажу как повлияло обновление, так как изменения не касались ядра, но согласно вашего отчета стало не хватать ресурсов.
О чем говорит строка лога и даже дает совет


pci_bus 0000:00: Some PCI device resources are unassigned, try booting with pci=realloc

Подскажите каких ресурсов не хватает? ОЗУ памяти чтоли?

Поставил памяти, не помогло. Помогите, пожалуйста, решить проблему!!!

Не в оперативке дело. Система не может корректно предоставить ресурсы.
Один метод решения был дан в логе


pci=realloc

Параметр добавляется в ядро

Или старый дедовский способ - идем в БИОС и отключаем ненужные девайсы (звуковая карта), смотрим параметры ACPI и т.д

была такая же ошибка помнял карту и все заработало