570/580 8GB - default settings/temperatur/overclocking?

Hey guys,

I am new into mining. I got a rig with 2x RX 570 8GB & 7x RX 580 GB.
Some of my gpus are heating up from time to time. Expecially GPU 2.
What is a normal temperature with my (no) settings (see picture below)?
I set an autofan, that starts at 65°C. After a reboot everythings was fine for some hours.

Yesterday I tried to do an overclocking settings with the following stats, for better preformance:

RX 570, 8GB
Core Clock: 1150
Core State: 1
CORE Voltage: 850
MEM 2100
REF --20

RX 580, 8GB
Core Clock: 1150
Core State: 1
CORE Voltage: 850
MEM 2150
REF --20

It went online, the watt dropped to 30-40 w, i waited for like 5 minutes but no hashrate showed up, only n/a showed up. after that I deleted the confiqs and rebooted.

What have I done wrong?
i have watched a lot of videos, but i haven’t found a example video for rx 570/580 8GB

850mV may be too low for this clock

Also
image

agree, more like 860

i have samsung memory the same as you.
i used polaris bios editor and ubermix 3.2 timings.
i get 32.22 on my RX 570 8gb asrock.
i use the following :smiley:
1168 core clock
860 core voltage
800 memory controller voltage
2100 memory clock
aggressive undervolting on
amdmemtweak --Ref 35.
no other settings.
i set my fan to 50% all the time but as you have many cards you might need higher value.
i usually like keeping cards below 60, 65 and up is a bit much i think.

i used polaris bios editor and ubermix 3.2 timings.
how does this work?

Download the bios from the card, save it and then open with polaris bios editor. Click one click bios mod. Click no on the first dialog box where it asks you if you want uber mix 3.1 to use. Click yes where it says do you want uber mix 3.2 then save the bios in new file and flash it back to the gpu.

Just read this on Bitcointalk

Because mem voltage and core voltage running the same voltage. If you set core 880 and mem 920, the card runs with 920 on core and memory. Different voltages have no effect, another bad point on many linux OS. You set a voltage but the cards don´t work on this voltages and this is not shown and no error or something like this.

What’s the community opinion with this ?

https://bitcointalk.org/index.php?topic=5310244.0

Also, if I welle unerstodd other threads, if your don’t set MVDD, the core voltage will be also applied to memory voltage. Is that true ?

Core and memory voltage for rx 580 is bonded. U can’t have memory voltage greater than core voltage. Memory voltage works for the Navi chipset, try hoover mouse over the “i” next to setting title. Use amdmemtweak by selecting it on advanced config. 800 mv is very low for core clock to work at 1200 and for memory at 2200. Also core state plays an important role.

So why some people try to set a VDDC with a different MVDDC

EDIT

  • GPU/MEM voltage are bonded, higher is always used
  • Micron need tons of volt to run as stable as Samsung/Hynix/Elpida, dit not achieve the 2300MHz @ 960mV, went back Samsung standards
  • Boards runs very similar when same vendor
  • Boards need to be be well cooled and even under 55°C not so far for the GPU but for the memory that is 80% of cases, is stuck on the same cooling system.

we are not setting value for MVDDC for the RX 580 , we are setting value for VDDCI which is memory controler voltage not memory voltage. there is a difference, memory controller voltage can run 800mvolts while the core can run more like in this case 890mvolts.
DPM states for RX 580 cards are useless.

Ok, I missread
So what’s the benefit of running VDDCI lower ?
Is this parameter really aplicable on Polaris ? ( Hiveos says not )

MVDD is not aplicable for polaris not VDDCI. reducing watts i think.

1 Like

Ok thanks, that what I’ve learnt for MVDD, indeed
Did not know for VDDCI


PolarisBiosEditor and one click patch

1 Like

This is what I have and it’s been quite stable. Using TeamRedMiner and on a modded BIOS.

Thanks for your reply.
First i moded with polaris bios editor like rkulov said above.
After that i tried your settings on the first gpu. Sadly it didn’t worked.
Do you maybe know what i have done wrong?

Also one of the 580 cards went offline over night, “autofan: gpu temperatur 511 is unreal, driver error” does someone has an idea, what the problem is?

Thank you for your reply.
First i moded the 570 cards like rkulov said. After trying the settings from verbl-kint, that didn’t worked, i just tried yours. Sadly now none of the cards get a hashrate anymore. Maybe got an idea whats the problem?

Also one of the 580 cards went offline over night, “autofan: gpu temperatur 511 is unreal, driver error” does someone has an idea, what the problem is?

remove the memory voltage value. its not working for RX 5xx cards.
Memory controller voltage should be 800. test it.
Core states doesnt work so remove the value also .
Switch aggressive undervolting on.

Dude i see all are samsung and if you did everything correctly with polaris bios editor and used the uber mix 3.2 timings use the following settings :

Core clock 1168.
Core voltage 860-875 ( depents on the cards )
Memory controller voltage 800
Memory clock 2100
Aggressive undervolting on
amdmemtweak --Ref 20

Do not input any other settings like Core states mem states , mem voltage, they dont work on rx 5xx.

Quite a big difference in “Hive” Wattage.
So set state have impact on Polaris allso


With mdpm 1

Without mdpm or MVDD set

Miner screen mdpm 1

Miner screen mdpm 0

Imho u need to set core voltage and memory MVVD

set it manually to 800 820 830. otherwise its 1000

two cards from teh same manufacturer doesnt do the same watts there is always difference in the quality of the silicon from one another.