6x RX570 cards - 22MH/s


#1

Hi all. As above.

This seems really low for 6 cards. Obviously, it’s fluctuating a bit, but when I first loaded up HiveOS yesterday it was getting between 60-90.

Using the eth.2miners.com pool. No overclocking yet.

Any ideas?

Thanks


#2

Ok, so 3 of my GPU’s have the error…

“mining is stopped as the tstop value has been reached”

no temps are in the red, seem to be hovering around 70 degrees


#3

Try putting “-fanspeed 90” in “Tunning” section near AMD OC to lower the temp on cards… You should try to keep cards under 70 (60-65)


#4

do you have a model bios?


#5

Sorry, not 100% sure what you mean!


#6

you need a custom bios and upload it to your cards !


#7

Could that be in claymore config override, Givo?


#8

Fans have gone back down…Highest is sitting at 42%!


#9

Ok, it seems to be behaving now, but the fans aren’t sitting at 90 constantly, maybe this is right? but they are spinning up higher when temps rise…


#10

Seems the -fanmin command worked…


#11

Hi . I have 5 AMD 7850 saphire 2 gb and I take an error like this : argument “–mem-clock” requires a parameters and under line this : Unable to read header from file ? Do you have a solution to fixit that ?


#12

First off you need to bios mod your cards to get the best hash rates. I found Phoenix miner is a little faster on my modded RX570’s and I’m currently getting 30.7mhs per card. If you just want to run non modded give Phoenix Miner a try and see if its not a little bit faster.