Advice on 5600XT setup

I’ve tried installing latest drivers to get HiveOS to recognize these 5600 xt. I’m trying to get into HiveOS - struggling on this first AMD rig. Windows is recognizing them fine. Maybe i am using the wrong driver?

follow up after installing drivers

I think this is fix by using the Beta version instead of the Stable one… I would try the Beta and see if that helps.

yeap. noob lesson for me

you have a flagship and all that stuff?

flagship? haven’t run across that word yet

just trying to tune 8 5600 XTs tonight. having trouble getting to 40Mh/S across the board

1 Like

What do you have for settings? Going to be attempting this soon I think… just sinks the profitability rate. But still profit.

I got it, not tuned? Lol.



This is where I’m at so far… I think next step is using more power…

1 Like

honestly i’ve been shooting for 39-40 mH, at <75 watts as a good enough for me.

I’ve been distracted, trying to get my rigs to convert over to HiveOS and trouble shoot issues getting different rigs to recognize the thumb drives

1 Like

i’ve been shopping hard for 5600XTs. Tonight is the last night of MSI’s mail in rebate.

I got some good prices on Amazon a few days ago and bought 10, but then they jacked up the price.

Where have you bought them?

1 Like

You first! Haha. Yup been trying… I’m in Canada so my resources are limited. I wish i could use all the rebates. One per household in the fineprint

1 Like

Last months MSI rebate was 10 limit, atleast the one I used. Expired yesterday. I bought Amazon like I was saying but I don’t think they knew about rebate at time. Now I’m buying at Provantage

https://www.provantage.com/msi-r5700mgpc~7MSTI108.htm

not too bad

any updates on your 5600XT overclocking or is this the final arrangement?

I’m setting up two 5600XT rigs tonight

I haven’t been able to test anything out no sorry. But has been super stable which leads me to believe there may be room to play somewhere but I’m pretty happy with it. The main reason why I haven’t been pressed to try something different is because I don’t have any way to test my power usage. Having said that, I’m running two risers per sata without torching anything… I’m also using 1000w EVGA psu’s.
Again I have no idea what my power consumption is anywhere other than output from miner.
What’s your build going to be?

oo yeah i’m probably pushing it,

850 evga g3 x 2; 4 cards on each running in mid 70 watt range on software.

i got a kilowatt meter in the mail to see how ugly it could look. Hoping to be <680w on each psu.

i love the quiet fans of msi 5600xts

Try update to latest Beta version…
Like this video