AMD RX 580 Max hash rate without BIOS Modded

I am able to reach max 29.27 Mh/s without bios modded, please refer below screenshot for OC Settings. all suggestions are appreciated. Thanks in advance.

/w claymore

Your rig is stable with these OC settings and these cards are bios modded?

Yes its working stable. No BIOS modded my cards uses stock bioses.

1 Like

GPU 2 is modded ?

have you set MDPM? and core is 0 ?

Not modded only difference is gpu2 have micron memory which gave me 2mh more

Core an mdpm not set

Now I am getting around 30.xx Mh/s, Hope this remain stable. thanks bro for sharing the info.

is this stable ???
my Gpu give ERROR
amdgpu 0000:01:00.0: amdgpu: GPU fault detected: 147 0x0c6a0401 for proce
s PhoenixMiner pid 9144 thread PhoenixMiner pid 9144
Jan 11 15:55:57 EliEth kernel: [ 521.195733] amdgpu 0000:01:00.0: amdgpu: VM_CONTEXT1_PROTECTION_FAULT_ADDR 0x0E6B
58D
Jan 11 15:55:57 EliEth kernel: [ 521.198952] amdgpu 0000:01:00.0: amdgpu: VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x0B00
001
Jan 11 15:55:57 EliEth kernel: [ 521.202181] amdgpu 0000:01:00.0: amdgpu: VM fault (0x01, vmid 5, pasid 32768) at page
241919373, write from ‘TC1’ (0x54433100) (4)
Jan 11 15:55:57 EliEth kernel: [ 521.205470] amdgpu 0000:01:00.0: amdgpu: GPU fault detected: 147 0x08fa0401 for proce
s PhoenixMiner pid 9144 thread PhoenixMiner pid 9144
Jan 11 15:55:57 EliEth kernel: [ 521.208815] amdgpu 0000:01:00.0: amdgpu: VM_CONTEXT1_PROTECTION_FAULT_ADDR 0x03C2
4E8
Jan 11 15:55:57 EliEth kernel: [ 521.212133] amdgpu 0000:01:00.0: amdgpu: VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x0B08
001
Jan 11 15:55:57 EliEth kernel: [ 521.215322] amdgpu 0000:01:00.0: amdgpu: VM fault (0x01, vmid 5, pasid 32768) at page
63071464, write from ‘TC7’ (0x54433700) (132)