AMD RX470, не определятся память

#1

Всех приветствую!
Проблема такая. Есть риг из 5 карт: 4 Sapphire nitro+ 4Gb с памятью Samsung и 1 MSI 8Gb. Все шитые и копали с одинаковыми установками достаточно благополучно 145 Mh/s. После того, как обновил Hive с новым клеймором, а после этого поставил очередной апдейт с откатом, то риг вместо 145, стал выдавать 140 Mh/s.

До апдейта риг грузился и определял карты

Dec 05 11:44:27 rig002 hive[853]: Filesystem Size Used Avail Use% Mounted on
Dec 05 11:44:27 rig002 hive[853]: /dev/sda2 6.8G 4.3G 2.2G 67% /
Dec 05 11:44:27 rig002 hive[853]: 11:44:27 up 0 min, 0 users, load average: 0.67, 0.20, 0.07
Dec 05 11:44:29 rig002 hive[853]: 01:00.0 Radeon RX 470 (4096M, 113-1E3471U.S6E, Samsung K4G41325FE)
Dec 05 11:44:29 rig002 hive[853]: 02:00.0 Radeon RX 470 (8192M, 113-V34111-F4, Micron MT51J256M3)
Dec 05 11:44:29 rig002 hive[853]: 03:00.0 Radeon RX 470 (4096M, 113-1E3471U.S6E, Samsung K4G41325FE)
Dec 05 11:44:29 rig002 hive[853]: 04:00.0 Radeon RX 470 (4096M, 113-1E3471U.S6E, Samsung K4G41325FE)
Dec 05 11:44:30 rig002 hive[853]: 07:00.0 Radeon RX 470 (4096M, 113-1E3471U.S6E, Samsung K4G41325FE)

А после того, как поставил 0.5-09, то стало так

Dec 08 07:57:35 rig002 hive[891]: Filesystem Size Used Avail Use% Mounted on
Dec 08 07:57:35 rig002 hive[891]: /dev/sda2 6.8G 4.3G 2.2G 67% /
Dec 08 07:57:35 rig002 hive[891]: 07:57:35 up 0 min, 1 user, load average: 1.38, 0.41, 0.14
Dec 08 07:57:35 rig002 hive[891]: 01:00.0 Radeon RX 470 (4096M, xxx-xxx-xxxx, Unknown Memory 0-2147483647)
Dec 08 07:57:35 rig002 hive[891]: 02:00.0 Radeon RX 470 (8192M, xxx-xxx-xxxx, Unknown Memory 0-0)
Dec 08 07:57:35 rig002 hive[891]: 03:00.0 Radeon RX 470 (4096M, xxx-xxx-xxxx, Unknown Memory 0-0)
Dec 08 07:57:35 rig002 hive[891]: 04:00.0 Radeon RX 470 (4096M, xxx-xxx-xxxx, Unknown Memory 0-0)
Dec 08 07:57:35 rig002 hive[891]: 07:00.0 Radeon RX 470 (4096M, xxx-xxx-xxxx, Unknown Memory 0-0)

#2

та же самая хрень
00:02.0 Intel Corporation HD Graphics 510 (rev 06)
0 01:00.0 Radeon RX 470 (8192M, xxx-xxx-xxxx, Unknown Memory 0-2147483647)
1 02:00.0 Radeon RX 580 (8192M, xxx-xxx-xxxx, Unknown Memory 0-0)
2 03:00.0 Radeon RX 580 (8192M, xxx-xxx-xxxx, Unknown Memory 0-0)
3 04:00.0 Radeon RX 580 (8192M, xxx-xxx-xxxx, Unknown Memory 0-0)
4 06:00.0 Radeon RX 580 (8192M, xxx-xxx-xxxx, Unknown Memory 0-0)

#3

Здесь как рекламе из 90х: Invite - просто добавь воды.

Есть такой глюк у утилиты, считывающей значения о типе памяти. На работу не влияет.
не нравится смотреть на иксы - перегрузите риг

#4

У меня этот глюк вылечился только переустановкой хайва.

#5

совпадение - не более ) ну почти .
Сама утилита если ее запустить позже, выдаст корректные данные если в это время в вебке хххх , просто в веб-форму данные берутся те что получены при загрузке системы. Теоритически если обновить эти данные то все будет Ок чаще

#6

[quote=“HaloGenius;217”]Здесь как рекламе из 90х: Invite - просто добавь воды.

Есть такой глюк у утилиты, считывающей значения о типе памяти. На работу не влияет.
не нравится смотреть на иксы - перегрузите риг[/quote]

иногда приходится раз 5 перегрузить(((

#7

at this moment I have this and I can not increase the hash not pass the 25M / hs … someone can help me with the OC to give some more:

0
01:00.0
Radeon RX 470 4096M
SK Hynix H5GC4H24AJR, 113-WE3875U.M3B
48°
80%
85W
1
02:00.0
Radeon RX 470 4096M
SK Hynix H5GC4H24AJR, 113-WE3875U.M3B
49°
80%
84W
2
06:00.0
Radeon RX 470 4096M
SK Hynix H5GC4H24AJR, 113-WE3875U.M3B
50°
80%
85W
3
09:00.0
Radeon RX 470 4096M
SK Hynix H5GC4H24AJR, 113-WE3875U.M3B
52°
80%
82W

CORE 1250 DPM 7 V 850 MEM 2330 2330 2330 2245 MDPM 850

#8

i have this and i cant get mora hash rate any one knows way??

Fri Mar 9 14:26:58 WET 2018

Detected 4 AMD cards
CORE_CLOCK = 1255 1255 1255 1255
CORE_STATE = 7 7 7 7
CORE_VDDC = 850 850 850 850
MEM_CLOCK = 2330 2330 2330 2250
MEM_STATE = 850 850 850 850
FAN =

=== GPU 0, 01:00.0 /sys/class/drm/card0 ===
WARNING: Invalid mem state 850, falling back to 1
wolfamdctrl -i 0 --mem-clock 2330 --mem-state 1 --core-clock 1255 --core-state 7 --vddc-table-set 850 --volt-state 7
Memory state 1 clock: 1750 -> 2330.
DPM state 7 core clock: 1206 -> 1255.
Voltage table index 7: 65288 -> 850.
Setting DPM core state to 7

=== GPU 1, 02:00.0 /sys/class/drm/card1 ===
WARNING: Invalid mem state 850, falling back to 1
wolfamdctrl -i 1 --mem-clock 2330 --mem-state 1 --core-clock 1255 --core-state 7 --vddc-table-set 850 --volt-state 7
Memory state 1 clock: 1750 -> 2330.
DPM state 7 core clock: 1206 -> 1255.
Voltage table index 7: 65288 -> 850.
Setting DPM core state to 7

=== GPU 2, 06:00.0 /sys/class/drm/card2 ===
WARNING: Invalid mem state 850, falling back to 1
wolfamdctrl -i 2 --mem-clock 2330 --mem-state 1 --core-clock 1255 --core-state 7 --vddc-table-set 850 --volt-state 7
Memory state 1 clock: 1750 -> 2330.
DPM state 7 core clock: 1206 -> 1255.
Voltage table index 7: 65288 -> 850.
Setting DPM core state to 7

=== GPU 3, 09:00.0 /sys/class/drm/card3 ===
WARNING: Invalid mem state 850, falling back to 1
wolfamdctrl -i 3 --mem-clock 2250 --mem-state 1 --core-clock 1255 --core-state 7 --vddc-table-set 850 --volt-state 7
Memory state 1 clock: 1750 -> 2250.
DPM state 7 core clock: 1206 -> 1255.
Voltage table index 7: 65288 -> 850.
Setting DPM core state to 7

#9

подскажите пожалуйста? как вылечели проблему, так же стоит 2 карты в риге и неработают