AMD RX5700 - random - phoenixminer reboot

Hello, today a I have issue, with random 7 reboot phoenixminer, how I know where is problem? Or why was rig reboot?

Thanks :slight_smile:

1 Like

Click on red (error) message and you’ll find issue inside

1 Like

Hello, as for me you have too high OC, that’s why it restarts. I don’t know if you know but I can already tune the BIOS in the card to you. Much better results.

1 Like

How did you get under 100w?

oh, intuitively and I didn’t know where to click… so GPU3 not respond… hmmm …but why? :smiley:

2020.05.24:13:20:37.143: main GPUs: 1: 53.507 MH/s (6) 2: 53.509 MH/s (7) 3: 0.000 MH/s (10)
2020.05.24:13:20:39.549: main GPU1: 42C 73% 78W, GPU2: 49C 68% 79W, GPU3: 31C 66% 18W
GPUs power: 175.0 W
2020.05.24:13:20:42.154: main Eth speed: 107.012 MH/s, shares: 23/0/0, time: 0:08
2020.05.24:13:20:42.154: main GPUs: 1: 53.505 MH/s (6) 2: 53.507 MH/s (7) 3: 0.000 MH/s (10)
2020.05.24:13:20:46.181: wdog GPU3 not responding
2020.05.24:13:20:46.181: wdog Thread(s) not responding. Restarting.

Stock bios on my RX 5700 and OC set on screen, …

Its better edit bios on GPU, and on hive default setting without OC?

Hey,
I personally deal professionally with bios for AMD I could help you.

I think someting is wrong with gpu2, hashrate down to -7mh/s from other gpu0 and gpu1 … hmmm :frowning:

All 3 card same setting…

Hi, I would be interested in tuning my ASUS DUAL RX5700, what should I do for it?

Hey guys,
GPU: XFX RX 5700 XT Triple Dissipation 8GB GDDR6
Error: wdog GPU not responding
What could be the reason for that?
Thank you