Any problem on hiveos?

Rig like working i saw on monitör, but there is no connection on hiveos panel. Is there any problem?

4 Likes

I have the same problem. It’s been 9 hours, rig is mining fine, the data listing is fine, but the current values are not displayed on the hiveos website. And shows “Too many requests”.
Can you please fix it?
Jiris

1 Like

I have the same problem… the current values are not displayed on the hiveos website. And shows “Too many requests”.

Same problem, it happent about 3 hours ago

I had some connection problems, but it worked fine, but now it also stop mining.

Same here (Europe) can’t login, miner not hashing, fans are off.

Multiple errors: ‘To many requests’ - ‘bad gateway 502’ - ‘coudn’t load data’

Started about 4 hours ago

It’s unacceptable that there is NO ANSWER from them. On the chat they say “we’ll be back online monday”. They don’t offer weekend/non-stop support? for $3/rig/month and probably tens of thousands of rigs online, I do expect nonstop support. I can understand downtime of course but not SO MANY HOURS

2 Likes

It is ridiculous to be angry at HiveOS that provides an amazing service and free use. Check out your pool and you will see that your miner is working. It looks like the management portal wasn’t working for a few hours. Yes, it is inconvenient, but consider providing a positive feedback and STOP complaining.

I don’t know about you but I am paying for this service. I have more than 4 rigs and would pay even if I had less, for the paid features.
Also, I had 3 miners down because they rebooted while hiveos was down and so they couldn’t get their configs so … no mining.
So again, since this is a PAID service, yes, I expect to have a very good uptime. I’m happy to pay for this service, I understand manpower and resources cost, but at the same time I need quality of service.

supposedly this was a CloudFlare issue… fix was just implemented

https://www.cloudflarestatus.com/

I’ve experienced “Too many request” last evening and currently. Location: N. America East

miner who no longer recognizes my amds since the cut!

Same problem. Will see.

He guys clam down,
i am not a professional miner but your rigs run the whole time. It was just the fucking GUI.
Why does not ssh in you miner manualy? If you run a bunch of linux racks you should really consider learning a view Linux commands. And what should the guys do if their Data Center has routing problems.
Throw a cable thru the fucking ocean for you? Or hire a sattelite connection?

What is more a problem that HiveOS uses some cache provider that delivers old cahed stuff in the situation Hive can not reach the rig. This should be sorted out.

Michael

We are sorry for what happened and we did our best to get the service back up and running as soon as possible.
Unfortunately, the situation worsened by the fact that it happened on the weekend and therefore not everything depended on us.
Thanks for your patience and understanding.