API version not supported error when launching app

Has anyone had this problem , is there a solution…?