Asus B250 Mining Expert


#1

This is a 19 PCIe slot motherboard. And it’s a total bullshit.

Here is a screenshot with 19 GPUs running. Yes, it started at least. But look at Load average, it’s 72, 53, 21. This is almost unbelievable, if you know what is load avg. Normally it’s like 0.1 or at least some small number like 2, 3 or even 5. The system is totally unresponsive. nvidia-smi takes minutes to run, not seconds. Soon after miner starts system can hang easily.

Please watch this video, here it’s booting for 40 MINUTES! Just to boot, not to mine.

Xorg server refuses to start with 19 GPUs. So you should not expect overclocking to work with Nvidias.

Lot’s of other guys tried at least to boot it with 19 cards but it just failed to start, far from booting.

Some say you need to use like different types of cards or special mining edition cards. Can’t say it’s true.

The optimal number of GPUs for this mother board is around 15-16, not more. This number is most likely to work. And certainly 13 will always work as a minimum.


#2
  • B250 Mining Expert currently supports a total of up to eight NVIDIA and AMD GPUs. An unlimited number of GPUs will be supported following a driver update that is planned for Q4 2017.

#3

У меня запустились все 19 карт. MSI 1060 mining edition. Единственная проблема, claymore не работает если ставить больше 15 карт. 15 карт запускается быстро. если ставить все 19 то запуск может продлиться минут 20-40. На данный момент работает нормально только dstm, остальные майнеры или вообще не запускаются или отваливаются карты. Разгон работает.


#4

А какая версия dstm, 0.5.6 ?


#5

Anyone with a Asus B250 Mining Expert, would you kindly tell me ANY bios modification/changes that you made please. I’m seriously struggling to get this POS to work.


#6

I’m getting such random effects with this MB. I was running SMOS on mine the other day, whilst I was trying to work out why I couldn’t get Hive OS to work… Now all of a sudden after several days of it being turned off, I can’t get it to do anything. I’m over it.

Also, one thing I noticed… each time I set the time on the bios, it never saves. I just changed the battery out, just in case, but now I can’t even get into the bios, as I get nothing from either the gpu’s or the igpu.

Please help guys if you have any suggestions.
Kind regards,
Mort


#7

@DimaFern
Meaby combination power limit + cpu clock is to low ?

I had the same huge load at h110 btc pro and now at asus mining
In my config PL have to be 70 at palit jet steam gtx 1060 + h110 MB, pl 73(+3Wats… !) at Palit dual fan 1060 + mining
Gpu clock: +200/180
System is responable


#8

@DimaFern did you ever get this fixed? I have the same board, have been running Windows on it for ~2 months with just 13 GPUs (no mining GPUs). It’s painfully slow, only about 4-6 minutes to boot but otherwise stable. Finally trying out HiveOS on it today…


#9

The motherfuckerboard will not work if your GPU overclocked high.
Starts quickly enough under Linux with 12 GPU but some of GPU hang up in few hours. Hardware reboot does not help. It needs to switch off PSU from the wall and switch on in 2-3 minutes again. I.e. a watchdog will not help. May help wi-fi power… Сan someone prompting one?

I had ordered the risers Version 009S and I am going to play with them when the will have arrived. I hope the motherboard will work stable.


#10

This is the configuration that I have, Asus B250 Mining Expert board, 11 Asus RX470 4Gb Mining LED cards and 4 Asus P106 mining cards, in total 15 cards, until here everything works correctly, but at the moment I put the card number 16 it gives me the following error that I do not know very well if it is Hive or Claymore error, I can not install 18 cards in total, 11 AMD + 7 Nvidia as it says the manual of Asus, someone has found this error?


#11

There is the error http://forum.hiveos.farm/uploads/editor/ua/cv7gumti4i7s.jpg


#12

Конфигурация 13 карт на этой материнке. При перезагрузке без обесточивания подовина карт начинает выдавать вместо 20-29( в зависимости от карты) 4 mhs, если ее обесточить и потом включить все ок и так до перезагрузки. Пробовал массу конфигураций. Разные видеокарты, разные блоки питания. Все бесполезно. Подскажите.


#13

У меня вообще не видит мать систему ни с флешки ни с ssd. В чем может быть причина? Первый раз такое вижу


#14

KomarovV , на материнки все молексы подключены?
Блок серверный?


#15

This is too bad we are having this issue. i can run 7 AMD GPU’s rx550/560 mix, with no problem on xmr-rig. Soon as I run this under Hive, the s/w only recognizes 4 GPUs.


#16

Hi,
i have an issue with this board, as it will only allow 4 cards to be used.
As soon as I enter the 5th one, when booting, the screen stays black and there is a cursor blinking at the top left.
Has anyone got an idea about why?
I do have the latest bios flashed.


#17

What slots are you using, I guess you only have one power supply, and are using risers. I have found some bad risers in the last batch I received, so did you test the risers.?


#18

i am using the first 6 slots and have tested several risers. it does not matter which ones i use, it just does not boot.


#19

I experimented last night, and had to put a monitor on the first video card in the x16 slot. then it got past the blank screen. crazy, just started happening.


#20

I am using the 16x slot for a raid controller and the onboard graphic to show me the desktop, as the board is also my dev server.
Sorry, should have been more specific. When i said booting, I am not taking about hiveOs booting up. This is before the BIOS messages.