Asus B250 - No internet no matter how I try

I’m so close to smashing my entire rig to pieces. I just need a push in the right direction here. I’ll stress that although this is not my first rodeo at making rigs, I am by no means a mining expert.

I’ve built a 12 NVIDIA GPU rig on an ASUS B250 Mining Expert. I’ve done this before with no problem whatsoever, but for some reason this one is being very difficult.

Motherboard recognizes the 12 cards. No problem.

Hive OS loads up, but will not connect to the internet no matter what I do. I tried buying a TPLINK TL-WN725N wireless adapter and although it was recognized by HIVE, it would connect to my SSID, but fail connection.

I realize how insane I’m going to sound but I’ve tried:

  • Swapping USB boot drives
  • Going all the way down to one GPU
  • Resetting, updating BIOS
  • I even pulled a usb drive from a working rig over to this one, and still nothing.
  • Swapping ethernet wires
  • Plugging directly into router rather than my switch

What am I missing!?

1.In some cases, as a security measure, you can “restrict access” for any device connecting to your router by using “white list devices by MAC Address. Make sure this option is turned off in your router. (wireless and wired applies)
2. change the SSID (wireless) name to something new. reboot router.
3. make sure you are running the latest firmware for your router.
4. as a temp test, setup a guest network with no password, and try to connect.
5. make sure the wp2 personal security is compatible with your wireless adapters capabilities.
6. run 2.4 on wireless as this provides the best signal strength over longer distances.

just my 2 cents