Asus B560-PLUS WIFI motherboard hang - loading initial ramdisk

Hi,
Old Mobo died so picked up what I thought would be sweet replacement Asus B560-PLUS WIFI. i3 10100 8GB ram 850W and HIVEOS running on SSD :frowning: No GPU or risers connected yet, just using internal graphics.

On the new mobo hiveos (hiveos-0.6-211 and hiveos-0.6-212) wont boot into default hive system and gives black screen then crashes, so tried on boot (advanced > recovery mode). With that I get the two lines of text but the system hangs on 2nd line ‘loading initial ramdisk’ and won’t move past there at all.

Ubuntu forums do have issues listed with Asus and Ubuntu v18.04.6 which HiveOS is on with this issue but not for this exact Mobo. I have tried suggestions of disable CSM, disable Asus performance settings, adding fixes to grub menu (dis_ucode_ldr for bad microcode) without luck in hiveos and v18.04.6 installler usb.

Saw similar issue with mobo when trying to run installer for pure Ubuntu v18.04.6 from usb.

I have successfully been able to install from usb and run Ubuntu 20.04.3 LTS on the same hardware.

Anyone mining on one of these or other Asus intel Mobo that has any tips would be great!

Or @keaton_hiveon know if hive OS has beta running on Ubuntu v20.04.3? Happy to test :slight_smile:

Cheers

Update - after seeing other comments I have connected ethernet and let rig start. Appears although boot screen is black the rig appears hung after a few minutes it shows in HIVEOS and starts mining :slight_smile: .

Great news although I can’t troubleshoot directly on the hardware.