ASUS PRIME Z490-A - Please fix Hive OS Devs

I have a brand new ASUS PRIME Z490-A MB with a Intel G6400.

Running Windows 10 Home x64 (20H2) – latest build
8 NVIDIA GPUs

The computer is 100% fine, however I wanted to be more profitable and give Hive OS a shot. I flashed up an SSD using balenaEtcher as well as Rufus and tried both the stable and the beta versions of Hive OS with zero success. Like some forums said, I even tried switching all my GEN1 to GEN2 via BIOS.

The built-in INTEL NIC on the MB does not connect. Also depending on which way I flashed it, I would also have some display issues (blank black screen). I even tried an Anker USB 3.0 to Ethernet LAN, and that didn’t even connect my rig :frowning:

Even though I’m new here and to Hive OS, I followed and referenced several guides all which lead to a bad result. After flashing my SSD I would of course copy over my rig.cfg file and then attempt to boot from it. Not once did my actual rig ever appear via the Hive OS GUI.

Any information or ETA on a fix for this would be greatly appreciated. I want to get off Windows but at this rate it doesn’t look possible.

Thank you,

check this

also this

2 Likes

Man, I’m not a linux guy… Does anyone know about to make the NIC on a Z490-A work with manually installing the drivers?

The shitty thing is, I have a 6+ year old crappy MB/CPU combo and I just tried it and it worked flawlessly… :’(

1 Like

I have followed the guide above with success to get network working on hive on this MB, I have another issue purely bios related that it will not boot with more than 10 cards or so (I have it working on 14 cards, but it required manual intervention on cold boot because it does not go past bios screen)

How did you get more 8 cards on this MB?

Do you mind sharing exactly what you did?

Using x4 PCI riser: New 4 Ports PCIe Riser Adapter Board PCI E 1x to 4 USB 3.0 PCI E Rabbet GPU Riser Extender Ethereum ETH/Monero XMR/Zcash ZEC 16X|Add On Cards| - AliExpress

Thanks for sharing. I ordered 2 and will give them a shot!

I had the same problem. Downgrading BIOS, changing PCI-e generation, nothing helped. At the end I turned off “Intel Rapid Storage Technology” from Main screen of BIOS and I could load Hive OS.