Asus RX-580 strix 8GB in XMR-Stak low hash


#1

Hi All,
Since a while i have a problem with mining bitube in XMR-Stack using RX-580 8gb. When i start the server i reach full speed but after a couple off minutes it slows down and keep slowing down. After a day i need to restart the system and it all start over.

this is my config:

“gpu_threads_conf” : [
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 0, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 0, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 1, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 1, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 2, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 2, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 3, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 3, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 4, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
// gpu: Ellesmere compute units: 36
// memory:3981|4048|7962 MiB (used per thread|max per alloc|total free)
{ “index” : 4, “intensity” : 976, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 3, “mem_chunk” : 2, “unroll” : 8, “comp_mode” : true, “interleave” : 40
},
],
“platform_index” : 0,

All help welcome!

rx-580-rig_3-foutmelding|661x500