Asus TUF 3080 TI fluctuating hashrate

Hi there,

I’m reasonably new to mining and having issues locking in a stable hash rate with my 3080TI. I’m currently using lolminer.

The Hash rate is fluctuating between 0-88MH, lolminer appears to be performing an LHR unlock as part of its mining sequence, once completed the card hits 88MH then slowly reduces down to around 60MH then rests and starts again. The power also moves up and down with the card which isn’t ideal.

I’ve tried other miners NBminer, T-rex, Phoenixminer all seem to have issues with fluctuation. The only advantage lolminer has is it seems to hold the card at a higher MH for longer.

Can anyone help me out with a few pointers in order to obtain a stable hash rate?


what are your clocks?

Hey Zimbaba,

I’ve tried all sorts of clocks, ones recommended off the internet… they all bounce around… apart from when everything at zero,

  • 300 2400 305 at the moment


use a locked core clock, it will be much more stable. different miners will perform better with different clocks due to their lhr unlockers, trial and error to see what numbers work best. should be between 1000-1600 for all 30 series on ethash though.

Thanks Keaton,

The most annoying thing is the hashrate starts out well with most overclocks but slowly reduces in speed until the LHR Unlock kicks in and resets everything. Seems to do it on every setting apart from 0

I’ll keep trying.


heres what i run mine at, fluctuates slightly between 89-92mh/s on trex 24.7

Thanks Keaton,

I’ve copied your settings, which worked well at first however the LHR detected warning pops up and resets everything after a while. Seems as though this could be the issue. Do you know what overclock settings usually trigger the LHR detection assume Core or Memory related?

Core clock usually. Are you using the latest drivers/hive/trex?

Thanks, I’ll keep playing with the core clock. Yes, latest drivers


Does your card still do the LHR unlock as part of its mining process? or does it only come up when detected?

I will take a wild guess and assume you didn’t update the nvidia drivers?
At least that was causing the same issues for me, I have the same card :smiley: Dunno why I thought drivers get updated automatically with hiveos.

Anyway if that’s the case and you’re probably using 460.91.03 so try getting the latest using this guide

Good luck!

Ah sorry now i see you wrote you’re using latest drivers. Since you cant see mem temp in hive os maybe you should try using windows if you can to set it up and see the temps? Your card might be thottling due to mem temp, dunno rly.

I got this card few days ago and still tuning it, but with latest drivers I’m using gminer getting LHR detected once and so runing @ 88-89mhs - 72.5% unlock with GMiner atm. Clock 1200/2600 PL:350 even tho the highest it goes is 268W (read somewhere lower pl can cause problems even tho it doesnt really limit the card)

PS: try lowering the memory if you havent already like 2500 2400 2300 to see if it stabilizes

Thanks Zimbaba,

I might have to do that. As even when I manage to navigate around the LHR detection the hash rate slowly drops down to around 68mhs. That being said I haven’t tried setting the power to any higher than 0 so might give that a go

Hey Zimbaba, what driver version are you using?

Hi, thanks for sharing.
Here are mine settings, 5 days by now for kfa2 3080 ti - still looking for something better:

T-rex miner latest,
Nvidia driver 470.82.00 - little fluctuation 88-89 MH/s,
Power 273-288w depends of the part of the day, better efficiency at night (EE Time)
Not flashed VBIOS
Im using Autofan settings - Target Core 50C, Smart mode

Phoenixminer, Lolminer and NBminer - was with lower hashrate.

trying many drivers atm to be honest, it seems it’s not the drivers after all. Its the memory clock which in most miners cant be set to higher than 2300 without getting unlock all the time. Core clock 1200 or 1500 same hash. Using 470.74 for now and testing all miners.


Your suggestion worked. I set up Gminer in windows and watched the memory temp. It looks to have been throttling at 100c. Therefore turned up the fan speed and now don’t let the GPU temp go over 55c which keeps the memory temp around 88-94C.

Currently averaging around 88 M/H with the same settings as you. But would like to get something more efficient as sits around 280W

Thanks for your help!

You’re welcome dude, these cards seem to be bleh I dunno :smiley:
I’m using now 470.74 drivers with hiveos and 1200/2100 clock with t-rex since my other cards works better with t-rex and also I wanna go the dual mining way soon, just need to set this card up. Hash seem to jump between 86 and almost 89

I’ve ordered some heatsinks to place on the backplate since my mem hits 90C while core is sitting at 41C :frowning: still have warranty so I won’t open it to replace the pads yet…

If anyone got some other settings for Asus TUF 3080 TI please post here bros, tho I’ve tried 'em all I’m affraid :slight_smile:

also on t-rex github it says:

HiveOS users: many of you complained that your hashrate on LHR cards is fluctuating too much compared to the Windows version. The reason is HiveOS sets "hashrate-avr": 30 for T-Rex causing it to report 30-seconds average hashrate as opposed to 1-minute average (default).
A temporary solution would be to edit your flight sheet and manually add "hashrate-avr": 60 to the “Extra config arguments” field. Otherwise, we’ve been told there will be a HiveOS release that fixes it permanently.

Zimbaba, Sasman,
Checked my gpus settings in Nvidia X Server Settings in HiveOS, min, max and current - for graphic clock and memory transfer rate, looked balanced.
BIOS setting - 3 fans + 2 fans for 2 cards. All 5 in Performans mode (Im using ASRock mb).

Yesterday updated the 3080ti (a non asus tuf) clock settings. Power limit is set to 100%

Gpu fans are more relaxed now, still using auto fan. The suggested settings are considered as not pushed much and not for a curtain brand gpu.
MH 88.4-90.5
Power up to 288W