Autofan: GPU driver error, rebooting

#1

Hi, last month I replaced the faulty fans of 2 of my GTX 1070 with 90mm case fans powered via molex instead of the GPU fan header. And after the v0.5-63 update I keep getting the autofan error.

I understand it is possible to change the setting REBOOT_ON_ERROR=0, but which file do I edit to change this setting? Is it possible to disable autofan entirely since I prefer to set my fans to fixed 70%. Thanks

Much appreciate everyones help the constant rebooting is keeping awake at night :slight_smile:

#2

I do disable autofan this way :
In HiveOS console which you may access by Shellinabox on the web (Username : user, Password : 1)

  1. type “screen -ls”
  2. you will see the autofan process number like 1234.autofan
  3. type “kill xxxx” which xxxx is process number that you found in step 2.
    4.recheck if autofan is killed by type “screen -ls” and check if it’s gone or not

try it…
it work well with my rigs now.

1 Like
#3

Not working for me