Autofan: unable to set fan speed, rebooting

I m getting this error on GPU4-GPU7 after 6 - 60 minutes mining.

ERROR: Error assigning value 25 to attribute ‘GPUTargetFanSpeed’
(N03:0[fan:1]) as specified in assignment
‘[fan:1]/GPUTargetFanSpeed=25’ (Unknown Error).

[Sat Dec 5 03:48:58 2020] NVRM: Xid (PCI:0000:02:00): 62, pid=988, 0a7c(28d4) 00000000 00000000

If i set 0 MEM value, this error is no more exist.
If i set any value for MEMi i get this error.
What should i do ?

12 pcs GTX1070 8GB
phoenixminer-ver. 5.3b v.PM 5.3b - ETH
HiveOS Version: 0.6-178@201127
Kernel Version: 5.0.21-hiveos, NVIDIA Driver Version: 430.64
Critical temperature: 80, Critical Action: Stop Miner
AutoFan ON, Target Core TEMP: 67, Target MEM TEMP: 87
Min fan speed: 25, Max fan speed: 100, Reboot on errors ON

1 Like

Did you ever find an answer to this? Im running almost the exact setup to you. Worked fine for months without reboots and now im getting at least 4 a day.

Thanks

Nothing except setting memory value to 0

when setting the value of Men 0, the mining power decreases?

I have a rig with 6 1070 GPUs and it gives me this error in the independent GPU0 GPU1 if I remove those 2, and leave 4 the same it gives me the error with the first 2

I have installed twice and the problem persists, today I have put a beta version, it follows the same problem
please help

I guess that it’s happen since the last OS upgrade. I faced some problems too with AMD cards (RX5700XT).
My solution was to downgrade Hive OS to the last working level I known.

I just tried downgrading to various versions and it keeps getting the problem