Autofan: unable to set fan speed, rebooting

I m getting this error on GPU4-GPU7 after 6 - 60 minutes mining.

ERROR: Error assigning value 25 to attribute ‘GPUTargetFanSpeed’
(N03:0[fan:1]) as specified in assignment
‘[fan:1]/GPUTargetFanSpeed=25’ (Unknown Error).

[Sat Dec 5 03:48:58 2020] NVRM: Xid (PCI:0000:02:00): 62, pid=988, 0a7c(28d4) 00000000 00000000

If i set 0 MEM value, this error is no more exist.
If i set any value for MEMi i get this error.
What should i do ?

12 pcs GTX1070 8GB
phoenixminer-ver. 5.3b v.PM 5.3b - ETH
HiveOS Version: 0.6-178@201127
Kernel Version: 5.0.21-hiveos, NVIDIA Driver Version: 430.64
Critical temperature: 80, Critical Action: Stop Miner
AutoFan ON, Target Core TEMP: 67, Target MEM TEMP: 87
Min fan speed: 25, Max fan speed: 100, Reboot on errors ON

2 Likes

Did you ever find an answer to this? Im running almost the exact setup to you. Worked fine for months without reboots and now im getting at least 4 a day.

Thanks

Nothing except setting memory value to 0

when setting the value of Men 0, the mining power decreases?

I have a rig with 6 1070 GPUs and it gives me this error in the independent GPU0 GPU1 if I remove those 2, and leave 4 the same it gives me the error with the first 2

I have installed twice and the problem persists, today I have put a beta version, it follows the same problem
please help

I guess that it’s happen since the last OS upgrade. I faced some problems too with AMD cards (RX5700XT).
My solution was to downgrade Hive OS to the last working level I known.

I just tried downgrading to various versions and it keeps getting the problem

Does anyone found a solution to this issue?

help, same here with 1060 card

1 Like

Has anyone found a solution to this?

Same issues here.

Current Kernel and OS
H110 BTC Pro
13 3080
2 EVGA 1600
1 EVGA 1300
OC
Core 0
Mem 2000

I have the same problem with 1080ti. How can i solve?

This must have something to do in one of the updates. I am going to try lowering the OS build and will let you know if I find one that does not have this issue.

I just spoke with HIVE. I was asked to try setting the autofan to a minimum speed of 75%. I was told this is typically due to OC on the cards, or that they are getting hot.

Made all changes per hive, problem still exists. Same rig that had no issues for months. Getting tired of my stats going south due to this. How do we get this escalated to the proper people for resolving?

Just spoke with tech support. This is the direction from support.

" First, you need to enable the logs (they are disabled by default)

logs-on

You can use the following to download a miner log file straight off the Dashboard;

message file “miner.log” -f=/var/log/miner/minername/minername.log

So, say for example I want TeamRedMiner’s log;

message file “teamredminer.log” -f=/var/log/miner/teamredminer/teamredminer.log

The command line sent will appear in blue. The downloadable file will appear in white. Clicking on it, will download it.

System logs:

message file “syslog” -f=/var/log/syslog "

I am going to give this a try tonight. Is everyone on the string still having this issue?

I still have this issue

It seems that we all continue to have this issue. There are numerous threads regarding this issue. Tech support is not providing any fix. I have been told it is an overclock issue. I removed all OC settings from my cards, two hours in and AutoFan Reboot. This is ridiculous. Do we have any developers looking into this? Nobody within the community has a fix that works. The problem started a couple of months ago, I am sure it was an update, or we have an issue with the drivers. I have this issue on a 100% NVIDIA rig running 3080’s, and a 100% AMD rig with 5700XT’s. SOMEONE PLEASE take a look at this and work on getting us a fix. I am going through reddit to see if NICEHASH is having this issue. I will let everyone know what I find, and if anyone there running HIVEOS has come up with a fix that actually works.

How nice is this?

I just spoke with support. Here is their next suggestion.

This is a memory overheating problem for 3000 series graphics cards.

Turn off the auto-fan, and manually turn on the fans to 100%