Biostar RX 5700xt Overclocking & Undervolting

Hi,

This is my first mining rig, so I’m a little noobish in mining. Although, have been in computers & IT in general for more than a decade.

Firstly, I thank the HiveOS team for the wonderful software that they have made. The overall ease of using the GUI is really appreciable.

I’m using 6 x Biostar RX 5700xt GPU in my first rig. I’m still playing with the excellently designed Overclock, and the “Popular Choices” is a really helpful reference. However, I have not Flashed any BIOS on my cards yet. These are the results I am getting:


Is there anything that you could recommend? I’m going to play with

I think to get the great numbers, BIOS flashing is required. Having never BIOS Modded GPUs before (MoBo yes, not GPU), I would love to hear your experiences. What are the risks, like can it “brick” a GPU from an unrecoverable state, or any other issues?

Thanks to the HiveOS team once again, for this wonderful piece of software.

Hello ,
You MUST flash bios onto cards for two simple things…
First : After mod you see a 20% higher hashrate on those cards…
Second : Your power consuption has drop 30 watts per card. also your memory temps…
If you need any help…

Follow this guide…

1 Like

Thank you so much for the helpful link! I have already seen this video. I was just wondering what the long term risks are. One question that comes to mind, when the cards are no longer profitable, and I want to sell the card in the open market to gamers, can we restore the original Firmware to working condition?

Of cource … you can opposite bios to the stock of each card…You do not have any risk if you follow the exact procedure of each card for bios mod… Aways check before flashing your cards (Brand of Gpu (Asus-msi-gigabyte e.t.c and type of memory (samsung - micron _ hynix e.t.c.)).

Your temperatures are far too high.

Yes, you’re right about the temperatures. I’m in a warm country, and all I’m using is a ceiling fan. Do you think these temperatures are normal? If not, what could be the cause?

I think you are near junction temperature at which the memory could unsold from the card.

You have to cool the card more than that it’s now. Maybe put the rig in a cooler room. But I don’t think this will solve the problem.

Biostar is not a trusted brand and i guess this is more a design/cooling problem. Maybe some bad thermal pads on the memory (cheap thermal pads with low dissipation). If there were my cards, I will disassemble one to have a look at the cooling system.

At least, your fans are about 25%. Push them far away. 90~100%

Your memory temp target is around 70°C, and CPU under 40°C (here in tempered country, but where air at 45°C is common)

So, I can push the fans to 70-80-90%?

You should. you better to blow a fan rather than a card :wink:

Thank you for your advice! I’ve modified the Overclock to include 100% but nothing seemed to happen. Then, I set up Autofan, and have great resutls!

Autofan settings I used are:

Thank you so much, @lafuente

You’re still too high. Target MEM TEMP = 75° would be better

Did that, and after 20 mins, these are the results:

IMO, still to high. But you may mod your bios to apply lower voltage values and get a better hashrate (55Mh/90W is easy with 5700XT).
I guess you will get lower temps too.

Hey! Did you ask her to give at least 55mhs? What is the minimum temperature on it? Have you managed to lower the temperature? Are there 2 bios? Please answer this is important! Thank you so much!