Biostar TB360 pro 2.0

Has anyone got the tb360 biostar 12gpu board ?

I can’t get it to run more than 4-5 cards…

i have a single 3000w psu and trying to run 7 vegas.

I have tried switching risers , cables , etc nothing works.
i have tried enabling 4g and disabling , tried gen 1 , 2 ,3 auto nothing works.
its got the latest bios and i cant get it to downgrade bioses - if thats the issue
i have switched off everything not required.
i have the power to the 24pin and the 6 pin. i have tried even plugging in the AUXPWR 1 and 2 seperatly and together. no luck .

its a brand new board , trying to run hiveOS

Does it need a second psu in the 24 pin section ?

Try activating uefi only for all devices and disks, its in the bios menu towards the right, I’m sorry I don’t recall clearly

in the boot section - seen that the uefi dont work…

Ahh ok, you selected uefi for all the options, I think there is 4 options.

What do you mean uefi doesnt work? You cant boot with uefi only? If thats the case how did you make your hiveos image? Bios or uefi with MBR partition or uefi only with GPT partition?

made the hive image with balena etcher. when i select uefi on all options is doesnt make a difference.

Ive got all 7 cards plugged in and changed Screenshot 2021-07-19 000501

i set up these settings like that from a video i saw , get the 7 cards but now i get

Insufficient PCI Resources

Download a program called rufus. Select uefi only with GPT partition table. Burn the image and then run it.

Did that didn’t help ,

reset the mobo bios to default settings and then only enable above 4G
Max link speed Gens 2
Disable internal graphics and test again.

do i need to plug in the cards one by one or in a certain slot first or shouldnt matter ?

Did that , got 5 cards in , put the 6th in then got the black screen with the small underscore symbol top left hand corner - so took that card out , went to fire up the 5 cards again and now has the same underscore symbol on the top left.

so 5 cards were running ? How much Ram memory do you have , just asking.

16gb - 5 cards were showing in the bios . i didn’t mine with them i havent put in the flash drive to boot up the os yet.

hmm very strange. something is limiting the cards to 5. i have checked the manual of your mobo. its quite good actually. so you must have 2 24pin connections and one 8 pin on to of the mobo for the CPU.
your PSu needs to be connected to ATXPWR1 and to the 8pin CPU ATXPWR3.
then i guess you will need more power for the PCIe slots and below them there are 2 more connections for power.
try powering them also AUXPWR1/2, this will give more juice to the mobo.
and then power all GPUs and see what happens.

I have both AUXPWR 1/2 with individual power connections not shared.
ATXPWR3 has the 8pin connected
ATXPWR1 is connected .
I tried a smaller second psu also yesterday thought it migh have to have two psu connected but that didnt help .

ive actually powered the risers all with 6pin cables took them off sata/molex . all green lights are on.
ive tried different combos of risers and i can’t find any faulty.

theres either a busted arse settings somewhere or the boards faulty even though its new. ?

it shouldnt be busted since it is working with 5 cards. some shitty setting in the BIOS might be the problem

Are you using the big PCIE slot, i saw in youtube some dude avoided it and started with the smaller ones.

have you seen this video https://www.youtube.com/watch?v=hc5BSEFokPg
is it similar to your motherboard?

nar ive stayed off that one , it might be some of these settings maybe where the disable internal graphics is… .

i have =
INTERNAL GRAPHICS = DISABLED
PRIMARY DISPLAY PEG
GTT - 8MB
APERTURE SIZE 256MB
DVMT PRE ALLICATED 32MB
DVMT GRAPHICS MEM - 256M
PAVP ENABLED
TOLUD DYNAMIC
VT-D DISABLED
ABOVE 4GB MMIO DISABLED
RC6 ENABLED

yeah i tried his settings no luck - only difference with this one is i dont have an option for 6x on the mining mode. its either enable or disabled… then below has a bar size which is either enabled or auto. which i have tried both on enabled.