Booting problems

boot
troubleshooting

#8

Подскажите, запускаю первый раз http://forum.hiveos.farm/uploads/editor/n0/qr2wvplvugvg.jpg
не принимает id и пароль


#9

после перезагрузки вот такhttp://forum.hiveos.farm/uploads/editor/tu/x98xab0gnynb.jpg


#10

Смотрели этот обучающий ролик?
https://youtu.be/L3SWFlQuE88?t=2m41s


#11

Дикая проблема
материнка biostar tb250 btc pro (12 слотов)
сначала все норм было,запускался с флешки, потом перестал, менял флешки
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами


#12

[quote=“FREEZZYUP;260”]
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами[/quote]
USB legacy support - Enable


#13

Hi all,
Firstly I want to say - What a fantastic program this is. I love it.

I am having an issue with my second rig though. I recently purchased the Asus B250 Mining Expert, but I can’t get it to boot properly. I have gone into the BIOS and checked the basics like the legacy mode enabled etc.

Whilst it’s booting up it just freezes. I can’t get to the login section.

I have the following equipment…
Asus B250 Mining Expert
Pentium Celeron G3930
2 x Corsair RX850 PSU’s
Only 2 RX580’s in the system until I get the remaining cards in a couple of weeks.
8 GIG Adata 2400Mhz memory.

I have also tried moving the risers into different PCie slots, but I still cannot get it to run.
Interestingly though, I have moved over from SMOS. I tried loading my previous SMOS usb and it runs fine.

I also have another rig running, but with Hive OS. It runs 100% fine. It has a different MB. I’m currently using the ASrock H110 BTC Pro.

If I take out the USB from that machine and plug it into the Asus MB, it still doesn’t boot.

If anyone has any advice, please let me know.
Thank you so much.
Mort


#14

Hi, same problem as mort78, impossible to boot on a Z270 sli plus. When i go too the boot options i don’t even see the usb stick. If i put a usb stick with Windows i can see it with no trouble.i checked the bios and can not find anything relevent.
Any help will be appreciated. regards


#15

I have a question, when I boot without any GPUs, I land correctly where the os ask for rig number. But if I plug my cards, during the boot, the boot manager switch to a black screen with a fixed cursor (cant write anything). I cant do anything from there. Any ideas would be appreciated. SOunds like a BIOS config. Im using a MSI Z270 sli plus and geforce 1070 Thanks


#16

[quote=“FREEZZYUP;260”]Дикая проблема
материнка biostar tb250 btc pro (12 слотов)
сначала все норм было,запускался с флешки, потом перестал, менял флешки
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами[/quote]

У этой материнки есть проблема. После выключения питания она может перестать видеть флешку вообще как таковую. После операции PLUG-OUT/PLUG-IN флешка появляется в биос. Скорее всего какой-то косяк по схемотехнике. Как вариант еще доп питание на USB подать - там сата коннектор для этого есть. Но я не пробовал - плату дали на тест и настройку


#17

Добрый день, столкнулся с проблемой: при перезагрузке рига периодически зависает на loading initial ramdisk. Помогает только перезагрузка с кнопки.
HiveOS Version: 0.5-26 установлена на HDD SATA
Мать ASUS p5b
4 карты gtx 1063


#18

Ферма за месяц дважды “вылетела”.
В первый раз переустановил ОС на флэшке всё заработало.

Вчера второй раз.
Пришлось заново переписывать ОС на флэшку.
Однако, ОС не установилась на риг.
Заново скачал установочный файл. ОС установилась на риг успешно.
Однако, при введении ID и pass пишет:

/hive/bin/firstrun: line 99 : /hive-config/rig.conf No space left on device

Config written to “/hive-config/rig.conf”.
/hive/bin/firstrun : line 109 : hello: comand not found

Sorry id and password did not work, check and try again

Но в аккаунте стоит и ID и pass, причем те же что и раньше.
Попробовал добавить в аккаунте новый риг.
Однако, безрезультатно, пишет тоже самое.

Что не так? Что нужно сделать, чтобы OC на риге нашла и ID и pass?

P.S. Заметил, что риг “вылетает” при появлении обновлений на сайте
В первый раз удалось восстановить работу рига. Сейчас не получается.
Может как-то без обновлений пока обойтись? Главное, чтобы просто работало.
Не знаю что нужно сделать, чтобы ОС увидела существующие в аккаунте ID и pass рига. СТОИМ!


#19

В общем сам решил свой вопрос. Скинул настройки биоса на дефолт и перевел ide контроллер из режима ahci в ide. Проблема ушла.


#20

Доброго дня.
У меня категорически не пишется Hive OS на флешку.
Пробовал на разных операционках (Win7 x32 и Win10 x64), пробовал на разных компах и разных флешках (USB 2.0 и USB 3.0).
HDD Raw Copy Tool создаёт на флешке один раздел 20 Mb c папками
.fseventsd
network
openvpn
общим объёмом 5,5 Kb и ещё на флешке создаётся неформатированный раздел размером 6,8 Gb.
Что делать?


#21

Доброго времени суток. Проблема пр загрузке такая. Мать - GA-H110-D3A. BIOS (UEFI) - F25a 5.4 Mb 10/01/2018/ При попытке запуска hive os с 8 гб USB в биосе UEFI: jetflash transcend 8GB 1100, partition 1 перескакивает на обычную загрузку с SSD. Аналогичная проблема описывалась здесь и решалась выставлением параметра - USB legacy support - Enable. Но у меня на UEFI такой параметр не выбирается, его там нет. Hive OS записан на флэшку нормально, т.к.пробовал на ноутбуке - все запускается. Как решить проблему? Спасибос! И еще попутный вопрос. Можно ли Hive OS установить на тот-же SSD, на котором стоит рабочий Windows10, не уничтожая рабочий Windows10 чтобы при запуске выскакивало меню с выбором загружаемой ОС.


#22

Hello I have one rig and try to add second one. First rig is working fine, but when I start second rig, both of them are crashing. So both are not working at the same time, only one of them is working. Is it about license? Do I need second ip or second account? But I know that 3 rigs are allowed for mining per account. Can anyone help me? my second rig is sleeping now :frowning:


#23

i need a little help when i boot from the usb it try to boot but finnaly it says something about emergency mode and request a password. Anyone can help me?


#24

У меня такая же проблема как в посте выше…
Одна флешка Kingston DataTraveler 8Gb G3, другая Kingston DT Mini Fun 8Gb.

Доброго дня.
У меня категорически не пишется Hive OS на флешку.
Пробовал на разных операционках (Win7 x32 и Win10 x64), пробовал на разных компах и разных флешках (USB 2.0 и USB 3.0).
HDD Raw Copy Tool создаёт на флешке один раздел 20 Mb c папками
.fseventsd
network
openvpn
общим объёмом 5,5 Kb и ещё на флешке создаётся неформатированный раздел размером 6,8 Gb.
Что делать?


#25

Problem, having 1x Nvidia gtx1060 6g and 5 x p106-100, it worked with just 1 gtx1060 but once I added more gpu’s this what I get,
motherboard -H81-BTC Bitcoin.eth miner,
intel h81/b85 chipset
bios american megatrends v2.15.1236 http://forum.hiveos.farm/uploads/editor/fa/jghf0113gxdw.jpg


#26

Точно такая же проблема как писали выше @ataman36 и @Artur01
Можно выбрать в BIOS только партицию 1, а она с FAT16 и не загрузочная.
@DimaFern , можно как то сделать UEFI загрузчик для второй партиции?


#27

After Power Failure Hive OS crash and I have to manually run hive os from command line using exec fsck