Booting problems

boot
troubleshooting

#23

i need a little help when i boot from the usb it try to boot but finnaly it says something about emergency mode and request a password. Anyone can help me?


#24

У меня такая же проблема как в посте выше…
Одна флешка Kingston DataTraveler 8Gb G3, другая Kingston DT Mini Fun 8Gb.

Доброго дня.
У меня категорически не пишется Hive OS на флешку.
Пробовал на разных операционках (Win7 x32 и Win10 x64), пробовал на разных компах и разных флешках (USB 2.0 и USB 3.0).
HDD Raw Copy Tool создаёт на флешке один раздел 20 Mb c папками
.fseventsd
network
openvpn
общим объёмом 5,5 Kb и ещё на флешке создаётся неформатированный раздел размером 6,8 Gb.
Что делать?


#25

Problem, having 1x Nvidia gtx1060 6g and 5 x p106-100, it worked with just 1 gtx1060 but once I added more gpu’s this what I get,
motherboard -H81-BTC Bitcoin.eth miner,
intel h81/b85 chipset
bios american megatrends v2.15.1236 http://forum.hiveos.farm/uploads/editor/fa/jghf0113gxdw.jpg


#26

Точно такая же проблема как писали выше @ataman36 и @Artur01
Можно выбрать в BIOS только партицию 1, а она с FAT16 и не загрузочная.
@DimaFern , можно как то сделать UEFI загрузчик для второй партиции?


#27

After Power Failure Hive OS crash and I have to manually run hive os from command line using exec fsck


#28

[quote=“DimaFern;6”]In general you just plug your drive in the rig and it goes. But sometimes it just doesn’t)

Firstly you should ensure you are not trying to boot from UEFI partition. Some bioses give you this option to choose and you should not do it.

Your USB settings should have Legacy mode On. Like for mouse and and keyboard to work at boot time, otherwise usb drive will not be detected.

IOMMU might be an issue on some motherboards.

Sometimes it’s called CSM (compatibility support module)

Ok, drive is detected it starts but fails after like this.

This tells you that’s there is some problem with the image written. Usually it’s solved with trying to write the image with alternative software


https://rufus.akeo.ie/
http://www.chrysocome.net/dd

http://hddguru.com/software/HDD-Raw-Copy-Tool/

[/quote]

I used Biostar TB250-BTC, when i set CSM to enable, my monitor off.
when CSM set to disable, usb drive didn’t detected, just UEFI Usb. how to fixed this problem ?

Thanks.


#29

some one can tell me if the problems are resolve in the new update (05-34)… because since the last, nothing works…


#30

Same problem… you solve?


#31


Can anybody help me with this. Every time i put my rig ID i get this error message. I have tried multiple different Rig and double check that the rig ID and password is correct. If anyone can help would really appreciate it.

Regards


#32

Та же беда,

Sorry id and password did not work, check and try again

Логин и пароль копирую из уже созданного рига как в обучающем ролике.

так же пробовал создавать в корне флешки файл rig.conf и прописывать в него id и пароль как в файле example, не помогло.

Как быть?


#33

sleep problem during installation help pls


#34

New to Hive OS here as well, for me ( on the initial “fresh” boot ) it takes 3-4 times before the system accepts ID & Password …after that it works just fine … I would guess there is some kind of a delay between an agent and the server but once you are in it’s all good…


#35

I’m having trouble in one of my rigs this is appearing this message can someone help me


#36

https://drive.google.com/open?id=1CVP7v52eJt9my2vnOZmOZTDKWWRGTiVe


#37

I’m having trouble in one of my rigs this is appearing this message can someone help me

https://drive.google.com/open?id=1CVP7v52eJt9my2vnOZmOZTDKWWRGTiVe


#38

When I follow the directions to push the hiveos to a ssd, the ssd, seems to take the image. This is from windows 10. But when I boot from the ssd, nothing, goes to system bios, no image
Any ideas.


#39

I used Biostar TB250-BTC, when i set CSM to enable, my monitor off.
when CSM set to disable, usb drive didn’t detected, just UEFI Usb. how to fixed this problem ?

Thanks.

Because default video output on integrated video.

First of all, you should change init first display ot PEG , and plug monitor to x16 port card, then enable CSM. Working like a charm.


#40

День добрый. Перенес ферму и она начала выдавать это. Не подскажите, как лечить?


#41

Система вошла в однопользовательский режим по причине выхода из строя файловой системы. Или лечить ФС (на скрине даже подсказка команды: fsck -y /dev/sda2) или накатать образ заново


#42

My rig wont Start. I get this message.

I cant boot the rig, I cant repair the flash drive, I tried fsck, I cant Reflash it (cause is in read only write protected mode) I could just flash a new drive but It can happen it again. Someone can help me to fix it?