Booting problems

boot
troubleshooting

#2

– reserved –


#3

кучу перепробовал флншек для hiveos, остались одни silicon power, пашут.
также если мать на amd и через раз два свпется загрузчик, нужна гафиг выключать iommu в bios.


#4

[quote=“morgankerm;15”]кучу перепробовал флншек для hiveos, остались одни silicon power, пашут.
также если мать на amd и через раз два свпется загрузчик, нужна гафиг выключать iommu в bios. [/quote]

спасибо. хотя и iommu стал поддерживаться, но я так понял не работает толком.


#5

[quote=“DimaFern;16”][quote=“morgankerm;15”]кучу перепробовал флншек для hiveos, остались одни silicon power, пашут.
также если мать на amd и через раз два свпется загрузчик, нужна гафиг выключать iommu в bios. [/quote]

спасибо. хотя и iommu стал поддерживаться, но я так понял не работает толком.[/quote]

да, именно, на 3 разных матерях пробовал, одна из них работает с iommu.
а вот для добычи часто используют матери например ga-970a-ds3p, так с линухой туго у нее по usb.

по хорошему винт, можно и с битыми секторами, главное не в начале диска и будет пахать, или ssd)


#6

Подскажите, запускаю первый раз hive os с флешки. Останавливается на месте - см. скриншот, далее ничего не происходит, ждал минут 30. Не пойму вроде и ошибок никаких не выдает. Что делать?


#7

А с какими настройками шить через Rufus?

  1. Схема раздела и тип системного интерфейса?
  2. Файловая система?
  3. Размер кластера?

Заранее спасибо!


#8

Подскажите, запускаю первый раз http://forum.hiveos.farm/uploads/editor/n0/qr2wvplvugvg.jpg
не принимает id и пароль


#9

после перезагрузки вот такhttp://forum.hiveos.farm/uploads/editor/tu/x98xab0gnynb.jpg


#10

Смотрели этот обучающий ролик?
https://youtu.be/L3SWFlQuE88?t=2m41s


#11

Дикая проблема
материнка biostar tb250 btc pro (12 слотов)
сначала все норм было,запускался с флешки, потом перестал, менял флешки
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами


#12

[quote=“FREEZZYUP;260”]
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами[/quote]
USB legacy support - Enable


#13

Hi all,
Firstly I want to say - What a fantastic program this is. I love it.

I am having an issue with my second rig though. I recently purchased the Asus B250 Mining Expert, but I can’t get it to boot properly. I have gone into the BIOS and checked the basics like the legacy mode enabled etc.

Whilst it’s booting up it just freezes. I can’t get to the login section.

I have the following equipment…
Asus B250 Mining Expert
Pentium Celeron G3930
2 x Corsair RX850 PSU’s
Only 2 RX580’s in the system until I get the remaining cards in a couple of weeks.
8 GIG Adata 2400Mhz memory.

I have also tried moving the risers into different PCie slots, but I still cannot get it to run.
Interestingly though, I have moved over from SMOS. I tried loading my previous SMOS usb and it runs fine.

I also have another rig running, but with Hive OS. It runs 100% fine. It has a different MB. I’m currently using the ASrock H110 BTC Pro.

If I take out the USB from that machine and plug it into the Asus MB, it still doesn’t boot.

If anyone has any advice, please let me know.
Thank you so much.
Mort


#14

Hi, same problem as mort78, impossible to boot on a Z270 sli plus. When i go too the boot options i don’t even see the usb stick. If i put a usb stick with Windows i can see it with no trouble.i checked the bios and can not find anything relevent.
Any help will be appreciated. regards


#15

I have a question, when I boot without any GPUs, I land correctly where the os ask for rig number. But if I plug my cards, during the boot, the boot manager switch to a black screen with a fixed cursor (cant write anything). I cant do anything from there. Any ideas would be appreciated. SOunds like a BIOS config. Im using a MSI Z270 sli plus and geforce 1070 Thanks


#16

[quote=“FREEZZYUP;260”]Дикая проблема
материнка biostar tb250 btc pro (12 слотов)
сначала все норм было,запускался с флешки, потом перестал, менял флешки
в биосе UEFI: jetflash transcend 8GB 1100, partition 1
и ноль эмоций,нажимаю, и тупо обратно выкидывает в окно выбора
в чем проблема?Шил разными программами[/quote]

У этой материнки есть проблема. После выключения питания она может перестать видеть флешку вообще как таковую. После операции PLUG-OUT/PLUG-IN флешка появляется в биос. Скорее всего какой-то косяк по схемотехнике. Как вариант еще доп питание на USB подать - там сата коннектор для этого есть. Но я не пробовал - плату дали на тест и настройку


#17

Добрый день, столкнулся с проблемой: при перезагрузке рига периодически зависает на loading initial ramdisk. Помогает только перезагрузка с кнопки.
HiveOS Version: 0.5-26 установлена на HDD SATA
Мать ASUS p5b
4 карты gtx 1063


#18

Ферма за месяц дважды “вылетела”.
В первый раз переустановил ОС на флэшке всё заработало.

Вчера второй раз.
Пришлось заново переписывать ОС на флэшку.
Однако, ОС не установилась на риг.
Заново скачал установочный файл. ОС установилась на риг успешно.
Однако, при введении ID и pass пишет:

/hive/bin/firstrun: line 99 : /hive-config/rig.conf No space left on device

Config written to “/hive-config/rig.conf”.
/hive/bin/firstrun : line 109 : hello: comand not found

Sorry id and password did not work, check and try again

Но в аккаунте стоит и ID и pass, причем те же что и раньше.
Попробовал добавить в аккаунте новый риг.
Однако, безрезультатно, пишет тоже самое.

Что не так? Что нужно сделать, чтобы OC на риге нашла и ID и pass?

P.S. Заметил, что риг “вылетает” при появлении обновлений на сайте
В первый раз удалось восстановить работу рига. Сейчас не получается.
Может как-то без обновлений пока обойтись? Главное, чтобы просто работало.
Не знаю что нужно сделать, чтобы ОС увидела существующие в аккаунте ID и pass рига. СТОИМ!


#19

В общем сам решил свой вопрос. Скинул настройки биоса на дефолт и перевел ide контроллер из режима ahci в ide. Проблема ушла.


#20

Доброго дня.
У меня категорически не пишется Hive OS на флешку.
Пробовал на разных операционках (Win7 x32 и Win10 x64), пробовал на разных компах и разных флешках (USB 2.0 и USB 3.0).
HDD Raw Copy Tool создаёт на флешке один раздел 20 Mb c папками
.fseventsd
network
openvpn
общим объёмом 5,5 Kb и ещё на флешке создаётся неформатированный раздел размером 6,8 Gb.
Что делать?


#21

Доброго времени суток. Проблема пр загрузке такая. Мать - GA-H110-D3A. BIOS (UEFI) - F25a 5.4 Mb 10/01/2018/ При попытке запуска hive os с 8 гб USB в биосе UEFI: jetflash transcend 8GB 1100, partition 1 перескакивает на обычную загрузку с SSD. Аналогичная проблема описывалась здесь и решалась выставлением параметра - USB legacy support - Enable. Но у меня на UEFI такой параметр не выбирается, его там нет. Hive OS записан на флэшку нормально, т.к.пробовал на ноутбуке - все запускается. Как решить проблему? Спасибос! И еще попутный вопрос. Можно ли Hive OS установить на тот-же SSD, на котором стоит рабочий Windows10, не уничтожая рабочий Windows10 чтобы при запуске выскакивало меню с выбором загружаемой ОС.