Booting problems

troubleshooting
boot

#61

@flatlander84
Yes it’s seems problem like Dalis has.
I’m noticed users has some unexplored problem with new flashed image v0.5-45


#62

Thanks again for the response @HaloGenius. I’ll try the older version when I get home later and report back here.


#63

Indeed, @HaloGenius, that was the problem and the solution. It was solved by putting the image of the previous OS version onto the SSD and then it worked like a champ.

Hopefully this helps some other users too. Thanks again for the help!


#64

What is the problem?


#65

hello
I have a problem,
I try to install but my pc can not run img file? what can i do ?
how can i resolve this problem as i want to use but i cant i try 3 diferent burner program


#66

Two different problems, I don’t want to spam both sections, so mods if you must, please delete my other thread:

Problem 1:

I used the built in flash bios function of hiveos to flash an MSI rx570. It failed to flash the bios I selected, but once I checked the “overwrite security” check box it flashed successfully.

It asked me to reboot, I did, and now the miner hangs on the intro hive screen. “a start job is running for HiveOS” ~27s.

before that; drm:amdgput_device_init [amdgpu]] *error hw_init of IP block <gfx_v8_)> failed -22

Problem 2:

4GB rx560 and 4GB 1050ti give a not enough GPU memory in ETH+DCR Claymore. I believe this started happening after I updated to 0.5-.51 today. Is there a way to roll back OS?

Any ideas?


#67

I’ve flashed the iso to a usb, but no mater what the boot settings are in the bios hiveOS will not boot


#68

5.51 only boots into bios

5.32 boots to blank screen with only a caret


#69

strange… it works when I wrote the .img with startup writer in ubuntu but not when I wrote with disks or with dd from the cl


#70

The Problem is that HiveOS shutdown is a simple shutdown
and does not really looking for if services are finished and
write their data back. So if you have a slow device the write
back process is not finished and it end in corruped partition.

I guess the shutdown script has to be a bit more “sensitive”. :wink:

The magic is to have a script wich checks all of the important
“service status” and after all services are finished do the reset
or shutdown.


#71


#72

Приветствую, коллеги! Проблема в следующем: работал риг с 11-ю 470/570 все на 4Г. Заменил все карты на 570 8Г - хайв грузится только с 9-ю. С 10-ю выдает ошибку:http://forum.hiveos.farm/uploads/editor/mk/7nvs5on8b70h.jpg
Пробовал образы с 05.51 по 05-12. Фото - ошибка загрузки 05.12. Далее следует бесконечный запуск Xorg. Что-где подкрутить? Помогите пожалуйста разобраться.


#73

Ветка умерла?


#74

Сегодня попробовал на свежем образе 05.53 - выдает немного другую строку:
kernel BUG at arch/x86/mm/pat.c:536!


#75

I am having the same problem using an asus b250 with a core i5 6500… I went back to biostar f350 without problems now … so I read and conflict with the core i5 is missing its code in the kernel … …https://forum.hiveos.farm/uploads/editor/ar/vhdefsip5h2q.jpg


#76

Подскажите пожалуйста подробное решение проблемы : Запускаю уже со второго SSD hiveos и выдаёт ошибку ! Скрины прилагаю!http://forum.hiveos.farm/uploads/editor/rd/5prxojxm9ij7.jpg


#77

@Artemkanemainit
Версия релиза HiveOS ?


#78

самая новая с офф сайта


#79

AFAIK you need the 0.5-32 image so you can boot from an SSD.


#80

Что не у кого не было такой проблемы?