Booting problems

troubleshooting
boot

#104


Ребутнул ферму и вот такая картина,дальше ничего не происходит


#105

Ну с файловой системой что-то. Залетел в безопасный режим.


#106

это не лечится?
пришлось переустанавливать ось


#107

что ему нужно? никак не могу запустить риг на Asus B250 Mining Expert. Видеокарты RX580 MSI 8гб - 8 шт.


#108

ошибка была ранее, в фото не попала.
ловите момент до


#109


#110

According this screenshot card which has bus id 0b:00 brake system boot
Hard to say which one is physically - according bus number it’s maybe in the last PCI-E slots

Best decision for this:

  • remove all cards
  • add one by one after every successful boot

#111

Спасибо помогло. Так же воспользовался советом из соседней ветки

Zcl2:
Обновить биос до последней версии, обязательно выставить:
Advanced\PCH Configuration\PCI Express Configuration -> PCIe Speed -> Gen 2
Advanced\System Agent (SA) Configuration\PEG Port Configuration -> PCIEX16_1 Link Speed -> Gen 2
Если после изменения настроек в биосе при определении слотов, будут показываться красные слоты, вместо зеленых, проблема в переходнике 1x, кабеле usb или самом райзере. Заменить. Уже сталкивался с таким, на Gen 1 все работает, на Gen 2 ошибки валят. Хотя на том же biostar все ровно работает. Мать капризная даже к некачественным usb кабелям…


#112

Да Gen2 это уже как отче наш для майнера :wink:


#113

tengo este problema al iniciar sistema y se congela.! uso hive os xqme parece el mejor para minar pero son estas cositas las que fallan.

ayuda…!!! por favor ya tengo un mes sin minarno encuentro solucion…


#114

Check risers, BIOS timings, power cables

It’s hardware related problem


#115

dawad


#116

Getting this issue, first of many rigs, any help?


#117

As rock BTC 110 motherboard and 6-RX570s- brand new install with no hash rate. The monitor on the miner goes blank after hive loads up too. Reflashed a usb with hive and reset bios on Asrock BTC 110 mobo that supposed to be plug and play and still no mining and monitor goes blank after hive startup. I can see my rig on the GUI with 6 cards and fan speed, etc. no hashing. Anyone know what to do?


#118

Ситуация такая: после переезда один риг (риг3) не завелся, в другом сдохла флешка (риг6). Чтобы работал хотя бы тот риг, который завелся, забрал флешку с того, что не завелся. Включился, только говорил о себе, что он риг3. Применил к нему настройки разгона рига 6 и все ОК. Потом сделал 2 новых флешки. Приехал воткнул в риг 3 - грузится, доходить до сообщения о старте сервера хайва, затем черный экран и белый немигающий курсор в левом верхнем углу. Попробовал другую флешку - та же песня. Попробовал выключить 6 риг, тоже. Забрал из него флешку в третий. Флешка высыпалась. Вставляю любую флешку в шестой та же история - белый курсор. Минус 2 рига… Как победить?
Почитал тут форумы… Похоже не стартуют драйвера на карты под иксами. Попробовал по совету спеца создать rig.conf в виндовом разделе флешки и отключить X. Просит имя рига и пароль. Ввожу и это - опять черный экран…
Может кому поможет. Вопрос решился таким образом: на одном риге попробовал установить старый образ. Он загрузился, обновился, спросил айди рига и пароль и заработал.
На втором на новом образе прописал айди рига, пароль, имя воркера в риг.конф, риг загрузился до запуска сервера хайв, дальше также черный экран и белый курсор в верхнем левом углу.
Но риг увиделся в веб-интерфейсе и работает.


#119

Hello,
I’ve been using my hdd for a while with hive os but now I need that hdd for other computer. I wanted to boot hive os from a USB Stick but everytime I try to boot it got the same issue.

‘32-bit relocation outside of Kernel! --System halted’

I’ve tried different usb sticks and differents tools to write the image but I couldn’t make it work.

Motherboard: TB250-BTC
CPU: Intel Pentium G4400 3.3GHz Box
Ram: G.Skill Aegis DDR4 2133 PC4-17000 4GB CL15

Thanks in advacend!


#120

Привет!
Можно подключить материнскую плату esonic h81-btc-king.
Будет поддерживать linux.