Can't update to last version - Sub-process /usr/bin/dpkg returned an error code (2)

upgrade

#1

Hi, i try to upgrade version of Hiveos but I receive this error, I post it:

Hit:1 http://download.hiveos.farm/repo/binary  InRelease
Reading package lists... Done
------------------------------------------------------                                                                                
Reading package lists... Done                                                                                                         
Building dependency tree                                                                                                              
Reading state information... Done                                                                                                     
hive-opt is already the newest version (0.6-04).                                                                                      
hive-lib is already the newest version (0.6-03).                                                                                      
The following packages will be upgraded:                                                                                              
  hive                                                                                                                                
1 upgraded, 0 newly installed, 0 to remove and 227 not upgraded.                                                                      
Need to get 0 B/1,788 kB of archives.                                                                                                 
After this operation, 0 B of additional disk space will be used.                                                                      
dpkg: unrecoverable fatal error, aborting:                                                                                            
 files list file for package 'hive-opt' is missing final newline                                                                      
E: Sub-process /usr/bin/dpkg returned an error code (2)                                                                               
> Checking miners packages
Reading package lists... Done                                                                                                         
Building dependency tree                                                                                                              
Reading state information... Done                                                                                                     
hive-miners-phoenixminer is already the newest version (0.6-14).                                                                      
hive-miners-custom is already the newest version (0.6-01).                                                                            
0 upgraded, 0 newly installed, 0 to remove and 228 not upgraded.                                                                      
> Checking miners version packages
Reading package lists... Done                                                                                                         
Building dependency tree                                                                                                              
Reading state information... Done                                                                                                     
hive-miners-phoenixminer-4.1c is already the newest version (0.6-01).                                                                 
0 upgraded, 0 newly installed, 0 to remove and 228 not upgraded.                                                                      
Upgrade failed

You can help me for solve this problem?