Cards will not overclock nvidia

overclocking
#1

Sat Jul 6 06:19:42 EEST 2019

Detected 5 NVIDIA cards
CLOCK = 300 300 300 300 300
MEM = 1400 1400 1400 1400 1400
FAN = 60 60 60 60 60
PLIMIT = 85 85 85 85 85

nvidia-persistenced failed to initialize. Check syslog for more details.
Persistence mode is already Enabled for GPU 00000000:01:00.0.
Persistence mode is already Enabled for GPU 00000000:02:00.0.
Persistence mode is already Enabled for GPU 00000000:03:00.0.
Persistence mode is already Enabled for GPU 00000000:05:00.0.
Persistence mode is already Enabled for GPU 00000000:06:00.0.
All done.

=== GPU 0, 01:00.0 GeForce GTX 1660, 75.24 W / 85.00 W (Default 130.00 W) === 06:19:42
Power limit for GPU 00000000:01:00.0 was set to 85.00 W from 85.00 W.
All done.
Attribute ‘GPUPowerMizerMode’ (TECH1:0[gpu:0]) assigned value 1.
Attribute ‘GPUFanControlState’ (TECH1:0[gpu:0]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (TECH1:0[fan:0]) assigned value 60.
=== GPU 1, 02:00.0 GeForce GTX 1660, 100.39 W / 85.00 W (Default 130.00 W) === 06:19:42
Power limit for GPU 00000000:02:00.0 was set to 85.00 W from 85.00 W.
All done.
Attribute ‘GPUPowerMizerMode’ (TECH1:0[gpu:1]) assigned value 1.
Attribute ‘GPUFanControlState’ (TECH1:0[gpu:1]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (TECH1:0[fan:1]) assigned value 60.
=== GPU 2, 03:00.0 GeForce GTX 1660, 79.40 W / 85.00 W (Default 130.00 W) === 06:19:43
Power limit for GPU 00000000:03:00.0 was set to 85.00 W from 85.00 W.
All done.
Attribute ‘GPUPowerMizerMode’ (TECH1:0[gpu:2]) assigned value 1.
Attribute ‘GPUFanControlState’ (TECH1:0[gpu:2]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (TECH1:0[fan:2]) assigned value 60.
=== GPU 3, 05:00.0 GeForce GTX 1660, 99.45 W / 85.00 W (Default 130.00 W) === 06:19:43
Power limit for GPU 00000000:05:00.0 was set to 85.00 W from 85.00 W.
All done.
Attribute ‘GPUPowerMizerMode’ (TECH1:0[gpu:3]) assigned value 1.
Attribute ‘GPUFanControlState’ (TECH1:0[gpu:3]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (TECH1:0[fan:3]) assigned value 60.
=== GPU 4, 06:00.0 GeForce GTX 1660, 73.38 W / 85.00 W (Default 130.00 W) === 06:19:43
Power limit for GPU 00000000:06:00.0 was set to 85.00 W from 85.00 W.
All done.
Attribute ‘GPUPowerMizerMode’ (TECH1:0[gpu:4]) assigned value 1.
Attribute ‘GPUFanControlState’ (TECH1:0[gpu:4]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (TECH1:0[fan:4]) assigned value 60.

Tried downloading new drivers, following other guides that tell me to reinstall nvidia settings, reverting back to old drivers, nothing works. It’s very frustrating

#2

As far as i know , RTX cards and 1660 (non Ti) can’t OCed through web console
you have to go to rig and change OC settings on the rig itself ursing Nvidia settings on X server

#3

Is there a guide on how to do that? Thanks a lot for the info, I am not sure how to do it